• Update error


    With pacman the core, extra and multilib is ok but antergos says an error:

    pure: needs llvm<=3.5.0.

    With yaourt we get prior the next error:
    error: failed to prepare transaction (could not satisfy dependencies)

  • With pacman the core, extra and multilib is ok but antergos says an error:

    pure: needs llvm<=3.5.0.

    With yaourt we get prior the next error:
    error: failed to prepare transaction (could not satisfy dependencies)

  • Hi, Seems you have a mirror that is out of sync. Try this:[command:17x74fvn]sudo pacman -Syyu[/command:17x74fvn] If that doesn’t work then do this:[command:17x74fvn]sudo pacman -S reflector
    sudo reflector -l 30 -f 10 --save /etc/pacman.d/mirrorlist
    sudo pacman -Syyu[/command:17x74fvn]

    Cheers!

  • Sorry, but the problem remained same after both of tips.

  • Solved (partially): the packages tecmacs-pure and pure are deleted. The latest upgrade contains newset version of llvm than used by pure package.

Posts 5Views 1505
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.