• New install first boot error: can't find command \`rw\`


    Installed using the graphical option and all defaults today in Oracle Virtualbox. After selecting Boot From Hardisk, received the following:

    Booting 'Antergos Linux`

    Loading linux kernel …
    error: can’t find command 'rw’
    Loading initial ramdisk …
    unaligned pointer 0x4
    Aborted. Press any key to exit.

    But I like your distro goals, so great work folks!

  • Installed using the graphical option and all defaults today in Oracle Virtualbox. After selecting Boot From Hardisk, received the following:

    Booting 'Antergos Linux`

    Loading linux kernel …
    error: can’t find command 'rw’
    Loading initial ramdisk …
    unaligned pointer 0x4
    Aborted. Press any key to exit.

    But I like your distro goals, so great work folks!

  • Hi,

    Did you use the latest iso? (from January). Did you select the “automatic” installation? In /var/log should be a cnchi-<date>.log file with the installer logs. Could you grab it (booting your VM with the liveCD) and post it here?

    Thanks!

  • @mscrasher, I’m sorry, I did not notice that you already reported the problem here. Did you use full disk encryption?
    You can find more information here [url:389u2bfh]http://forum.antergos.com/viewtopic.php?f=5&t=2646[/url:389u2bfh].

  • i also encountered this issue in a recent attempt to install (with xfce selected as de), ended up newly installing w/ gnome which worked…

Posts 5Views 1802
Log in to reply