• Update issues


    Hello,

    A few moments ago, I tried to update my system (as usual with “sudo pacman -Syu”).
    The first thing that was asked was, if I wanted to replace “font-misc-ethiopic with extra/xorg-fonts-misc” and “mesa-dri with extra/mesa”.
    I approved both of them.

    But after I approved to continue the installation the following dialogue appeared (my system language is German, but I’ll try to translate the lines):

    (102/102) Prüfe Schlüssel im Schlüsselring [######################] 100%____________([…] Checking keys in the set of keys […])
    lade benötigte Schlüssel herunter…____________________________________________________(Download required keys…)
    Fehler: key “CDBD406AA1AA7A1D” could not be looked up remotely
    Fehler: Erforderlicher Schlüssel fehlt im Schlüsselbund____________________________________(Error: required key missing [in the set of keys])
    Fehler: Konnte den Vorgang nicht durchführen (Unerwarteter Fehler)__________________________(Error: unable to continue the procedure)
    Fehler sind aufgetreten, keine Pakete wurden aktualisiert.__________________________________(Errors occured, no packages were installed)

    I’ve been searching for a solution for several days now and the only thing I stumbled upon was:
    [https://plus.google.com/+LeventePongor/][0]">[https://plus.google.com/+LeventePongor/][1] … AZnWV6YSb6

    But that didn’t help me to get the problem solved… The same Error occured again.
    I really hope, that you guys can help me and if you need additional info that I may have forgotten to mention, I’ll post it right away.

    Thanks in advance for all answers,
    Suby

    [0]: <a href=
    [1]: https://plus.google.com/+LeventePongor/

  • Hello,

    A few moments ago, I tried to update my system (as usual with “sudo pacman -Syu”).
    The first thing that was asked was, if I wanted to replace “font-misc-ethiopic with extra/xorg-fonts-misc” and “mesa-dri with extra/mesa”.
    I approved both of them.

    But after I approved to continue the installation the following dialogue appeared (my system language is German, but I’ll try to translate the lines):

    (102/102) Prüfe Schlüssel im Schlüsselring [######################] 100%____________([…] Checking keys in the set of keys […])
    lade benötigte Schlüssel herunter…____________________________________________________(Download required keys…)
    Fehler: key “CDBD406AA1AA7A1D” could not be looked up remotely
    Fehler: Erforderlicher Schlüssel fehlt im Schlüsselbund____________________________________(Error: required key missing [in the set of keys])
    Fehler: Konnte den Vorgang nicht durchführen (Unerwarteter Fehler)__________________________(Error: unable to continue the procedure)
    Fehler sind aufgetreten, keine Pakete wurden aktualisiert.__________________________________(Errors occured, no packages were installed)

    I’ve been searching for a solution for several days now and the only thing I stumbled upon was:
    [https://plus.google.com/+LeventePongor/][0]">[https://plus.google.com/+LeventePongor/][1] … AZnWV6YSb6

    But that didn’t help me to get the problem solved… The same Error occured again.
    I really hope, that you guys can help me and if you need additional info that I may have forgotten to mention, I’ll post it right away.

    Thanks in advance for all answers,
    Suby

    [0]: <a href=
    [1]: https://plus.google.com/+LeventePongor/

  • Hi,

    Check the announcement topic regarding pacman key errors. The solution provided there should fix this for you.

    Cheers!

Posts 3Views 1285
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.