• Error actualizando Antergos


    Hola, aparece un error en actualizar el sistema, archivos en conflicto, mejor pongo aqui lo que sale:

    [[email protected] ~]$ sudo pacman -Syyu
    [sudo] password for keos:
    :: Sincronizando las bases de datos de los paquetes…
    core 121.6 KiB 396K/s 00:00 [######################] 100%
    extra 1808.2 KiB 433K/s 00:04 [######################] 100%
    community 2.4 MiB 432K/s 00:06 [######################] 100%
    antergos 321.5 KiB 432K/s 00:01 [######################] 100%
    :: Iniciando actualización completa del sistema…
    resolviendo dependencias…
    Verificando conflictos entre paquetes…

    Paquetes (3) libgadu-1.12.1-1 libxshmfence-1.2-1 xorg-fonts-misc-1.0.3-1

    Tamaño total de la descarga: 6.63 MiB
    Ocupación total de la instalación: 13.11 MiB
    Uso neto tras actualizar: 5.96 MiB

    :: ¿Continuar con la instalación? [S/n] s
    :: Recibiendo los paquetes…
    libgadu-1.12.1-1-x86_64 94.3 KiB 471K/s 00:00 [######################] 100%
    libxshmfence-1.2-1-… 4.4 KiB 1106K/s 00:00 [######################] 100%
    xorg-fonts-misc-1.0… 6.5 MiB 432K/s 00:15 [######################] 100%
    (3/3) comprobando las claves del llavero [######################] 100%
    (3/3) verificando la integridad de los paquetes [######################] 100%
    (3/3) cargando los archivos de los paquetes [######################] 100%
    (3/3) comprobando conflictos entre archivos [######################] 100%
    error: no se pudo realizar la operación (archivos en conflicto)
    xorg-fonts-misc: /usr/share/fonts/OTF/GohaTibebZemen.otf existe en el sistema de archivos
    xorg-fonts-misc: /usr/share/fonts/TTF/GohaTibebZemen.ttf existe en el sistema de archivos
    Ocurrieron errores, por lo que no se actualizaron los paquetes
    [[email protected] ~]$

    Graphics: AMD Radeon HD 7640G integrated graphics
    GPU: AMD/ATI Trinity [Radeon HD 7640G]

    Xfce

    Sistemas Operativos:
    Manjaro y Antergos

  • Hola, aparece un error en actualizar el sistema, archivos en conflicto, mejor pongo aqui lo que sale:

    [[email protected] ~]$ sudo pacman -Syyu
    [sudo] password for keos:
    :: Sincronizando las bases de datos de los paquetes…
    core 121.6 KiB 396K/s 00:00 [######################] 100%
    extra 1808.2 KiB 433K/s 00:04 [######################] 100%
    community 2.4 MiB 432K/s 00:06 [######################] 100%
    antergos 321.5 KiB 432K/s 00:01 [######################] 100%
    :: Iniciando actualización completa del sistema…
    resolviendo dependencias…
    Verificando conflictos entre paquetes…

    Paquetes (3) libgadu-1.12.1-1 libxshmfence-1.2-1 xorg-fonts-misc-1.0.3-1

    Tamaño total de la descarga: 6.63 MiB
    Ocupación total de la instalación: 13.11 MiB
    Uso neto tras actualizar: 5.96 MiB

    :: ¿Continuar con la instalación? [S/n] s
    :: Recibiendo los paquetes…
    libgadu-1.12.1-1-x86_64 94.3 KiB 471K/s 00:00 [######################] 100%
    libxshmfence-1.2-1-… 4.4 KiB 1106K/s 00:00 [######################] 100%
    xorg-fonts-misc-1.0… 6.5 MiB 432K/s 00:15 [######################] 100%
    (3/3) comprobando las claves del llavero [######################] 100%
    (3/3) verificando la integridad de los paquetes [######################] 100%
    (3/3) cargando los archivos de los paquetes [######################] 100%
    (3/3) comprobando conflictos entre archivos [######################] 100%
    error: no se pudo realizar la operación (archivos en conflicto)
    xorg-fonts-misc: /usr/share/fonts/OTF/GohaTibebZemen.otf existe en el sistema de archivos
    xorg-fonts-misc: /usr/share/fonts/TTF/GohaTibebZemen.ttf existe en el sistema de archivos
    Ocurrieron errores, por lo que no se actualizaron los paquetes
    [[email protected] ~]$

    Graphics: AMD Radeon HD 7640G integrated graphics
    GPU: AMD/ATI Trinity [Radeon HD 7640G]

    Xfce

    Sistemas Operativos:
    Manjaro y Antergos

  • Actualice con yaourt y funciono, después volví y actualice con pacman, vino una actualizacion de yaourt y todo quedo resuelto (?)

    Graphics: AMD Radeon HD 7640G integrated graphics
    GPU: AMD/ATI Trinity [Radeon HD 7640G]

    Xfce

    Sistemas Operativos:
    Manjaro y Antergos

  • No abriré otro post porque es mas de lo mismo … esta vez el sistema colapso en la actualización, y era nuevo, apenas quizás cuatro meses, básicamente decía que no se podía conectar a una dirección ip, creo que con los centros …, hice varias cosas, como refrescar los espejos, llaves, trate algunos comandos como el de populate archlinux antergos, etc, etc …

    Ahora lo mas extraño, trate de reparar con el dvd, parecía que estaba bien la ‘reinstalación’ que hizo, pero nunca pude abrir la terminal para actualizar … borre la partición para hacer nueva instalación, el instalador gráfico nunca se abrió y por la terminal nunca pude instalar, daba un fallo al final, decía que no había cargado el kernel.

    Me pregunto ahora, si en mi caso, vale la pena continuar en el esfuerzo y descargar nuevamente Antergos para instalarlo ya que nadie me ha contestado a la pregunta del otro post – sobre lo del “pacnew” y pacsave.

    –Es que no hay nadie aquí de los expertos en el foro español para responder una simple pregunta?

    Un saludo

    Graphics: AMD Radeon HD 7640G integrated graphics
    GPU: AMD/ATI Trinity [Radeon HD 7640G]

    Xfce

    Sistemas Operativos:
    Manjaro y Antergos

  • Hola Keos,

    Lamento que hayas tenido tantos problemas… la verdad es que vi tu anterior post y como decías que ya lo tenías resuelto pues ya no contesté.

    Respecto al último problema de actualización, para otra ocasión, antes de intentar reinstalar y borrarlo todo intenta arreglarlo, gustosamente te habríamos ayudado. Ten en cuenta que todos tenemos nuestros trabajos y familias y esto es más un hobby que otra cosa. Piensa que no somos ni Canonical ni RedHat… Lamentablemente así están las cosas.

    Por lo que cuentas parece que algún mirror no andaba bien… total, probaste un cambio en /etc/pacman/mirrorlist ?

    Respecto al dvd… que iso era? Como ésta és una rolling release real, muchas veces las iso quedan desfasadas demasiado rápido. Ahora mismo la última que funciona es la de este mismo mes, si vas a la página de Antergos podrás descargarla. Ahora mismo es mucho más fiable el instalador gráfico que el de texto.

    Ahora te contesto lo del post del pacnew pacsave

    Saludos!

  • Hola karasu,

    Comprendo, tambien el foro en Espanol como que va muy lento, al parecer tu eres el que con mas frecuencia lo visita ultimamente, y a mi me resulta un tanto dificil escribir en ingles. Bueno la verdad es que ya reinstale el sistema. No sabria decirte que iso era porque la tenia guardada en Debian y se me borro … lo que mas me preocupa es lo del pacnew/pacsave …

    Saludos

    Graphics: AMD Radeon HD 7640G integrated graphics
    GPU: AMD/ATI Trinity [Radeon HD 7640G]

    Xfce

    Sistemas Operativos:
    Manjaro y Antergos

Posts 6Views 1921
Log in to reply