• \[SOLVED\] Firefox gives error about falshplugin.


    Hi,

    I am getting error in firefox

    Flash Player Plugin on Linux 11.2.202.424 and lower (click-to-play) has been blocked for your protection.

    Thanks

  • Hi,

    I am getting error in firefox

    Flash Player Plugin on Linux 11.2.202.424 and lower (click-to-play) has been blocked for your protection.

    Thanks

  • A mi también me pasa lo mismo y en los repos de Arch ya está la nueva versión desde el 11-dic [b:2cnkyqhf]flashplugin 11.2.202.425-1[/b:2cnkyqhf], pero no se actualiza.
    [url:2cnkyqhf]https://www.archlinux.org/packages/extra/x86_64/flashplugin/[/url:2cnkyqhf]

    teto ~ $ sudo pacman -S flashplugin  
    [sudo] password for teto:   
    atención: flashplugin-11.2.202.424-1 está actualizado -- re-instalando  
    resolviendo dependencias...  
    verificando conflictos...  
      
    Paquetes (1):  
      
    Nombre Versión antigua Versión nueva Cambio Neto  
      
    extra/flashplugin 11.2.202.424-1 11.2.202.424-1 0.00 MiB  
      
    Tamaño Total Instalado: 22.67 MiB  
    Tamaño neto a actualizar: 0.00 MiB  
      
    :: ¿Continuar con la instalación? [S/n] s  
    (1/1) verificando llaves en el llavero [------------------------------------] 100%  
    (1/1) verificando la integridad de los paquetes [------------------------------------] 100%  
    (1/1) cargando los archivos del paquete... [------------------------------------] 100%  
    (1/1) verificando conflictos entre archivos [------------------------------------] 100%  
    (1/1) verificando el espacio disponible en disco [------------------------------------] 100%  
    (1/1) reinstalando flashplugin 
    

    Saludos

  • Hi,

    Adobe discontinued development on it’s flash plugin for linux. You can find out more here:

    [https://wiki.archlinux.org/index.php/browser_plugins#Adobe_Flash_Player][0]">[https://wiki.archlinux.org/index.php/br][1] … ash_Player

    At this point it is not clear whether or not Mozilla plans to support flash for it’s linux users in some form or fashion (like Google does with Chrome).

    Cheers!

    [0]: <a href=
    [1]: https://wiki.archlinux.org/index.php/br

  • @“cb9”:zokalz72 said:

    Hi,

    I am getting error in firefox

    Flash Player Plugin on Linux 11.2.202.424 and lower (click-to-play) has been blocked for your protection.[/quote:zokalz72]
    What I have is 11.2.202.425. If you try updating it? I remember getting an update quite recently.
    You can check it with firefox, too. Firefox help >Firefox crashes - Troubleshoot, prevent and get help fixing crashes > update your plugins.

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • Had to update complete system ( all packages ). I was trying to update only flashplugin which was updating flashplugin to 11.2.202.424. But now it’s Shockwave Flash 11.2.202.425

    Thanks.

  • @“cb9”:2c2jk91f said:

    now it’s Shockwave Flash 11.2.202.425[/quote:2c2jk91f]
    Yes!

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • Thanks

Posts 8Views 1898
Log in to reply