• Cant install Teamviewer 10


    When I try to install Teamveiwer 10 I get this

    ==\> teamviewer dependencies:  
    - bash (already installed)  
    - lib32-gcc-libs (already installed)  
    - lib32-libxdamage (already installed)  
    - lib32-zlib (already installed)  
    - lib32-freetype2 (already installed)  
    - lib32-alsa-lib (building from AUR)  
    - lib32-libxtst (building from AUR)  
    - lib32-libxrandr (building from AUR)  
      
    ==\> Edit teamviewer.install ? [Y/n] ("A" to abort)  
    ==\> ----------------------------------------------  
    ==\> n  
    ==\> Continue building teamviewer ? [Y/n]  
    ==\> ------------------------------------  
    ==\>   
    ==\> Building and installing package  
    ==\> Install or build missing dependencies for teamviewer:  
    error: target not found: lib32-libxrandr  
    error: target not found: lib32-alsa-lib  
    error: target not found: lib32-libxtst  
    ==\> Restart building teamviewer ? [y/N]
    

    I run this “yaourt teamviewer” and select number 3:
    3 aur/teamviewer 10.0.36281-2 (911)
    All-In-One Software for Remote Support and Online Meetings

    But there is no lib32-libxrandr in AUR. Its called libx32-libxrandr
    Same with lib32-alsa-lib and lib32-libxtst in AUR. They’re called libx32-alsa-lib and libx32-libxtst
    Are those the same/right packages?

  • When I try to install Teamveiwer 10 I get this

    ==\> teamviewer dependencies:  
    - bash (already installed)  
    - lib32-gcc-libs (already installed)  
    - lib32-libxdamage (already installed)  
    - lib32-zlib (already installed)  
    - lib32-freetype2 (already installed)  
    - lib32-alsa-lib (building from AUR)  
    - lib32-libxtst (building from AUR)  
    - lib32-libxrandr (building from AUR)  
      
    ==\> Edit teamviewer.install ? [Y/n] ("A" to abort)  
    ==\> ----------------------------------------------  
    ==\> n  
    ==\> Continue building teamviewer ? [Y/n]  
    ==\> ------------------------------------  
    ==\>   
    ==\> Building and installing package  
    ==\> Install or build missing dependencies for teamviewer:  
    error: target not found: lib32-libxrandr  
    error: target not found: lib32-alsa-lib  
    error: target not found: lib32-libxtst  
    ==\> Restart building teamviewer ? [y/N]
    

    I run this “yaourt teamviewer” and select number 3:
    3 aur/teamviewer 10.0.36281-2 (911)
    All-In-One Software for Remote Support and Online Meetings

    But there is no lib32-libxrandr in AUR. Its called libx32-libxrandr
    Same with lib32-alsa-lib and lib32-libxtst in AUR. They’re called libx32-alsa-lib and libx32-libxtst
    Are those the same/right packages?

  • I am hoping this issues is resolved soon. Teamviewer is by far the easiest program for remote support. Granted, it does not have the best security, but convenience always sacrifices security.

  • I posted this on the Arch forum. And if you look in the packages database then those 3 packages are there but I cant find them in Antergos

    Is Antergos using the same package repository as Arch?

  • Yes, we’re using the same repositories plus another one specific to Antergos.

    Do you have multilib enabled in pacman.conf ?

Posts 5Views 2607
Log in to reply