• Installer Fault


    Hi,
    I’ve just downloaded Antergos-32 yesterday evening.
    Selected the language/German started the Live-system,
    connected to WLAN and clicked on ‘Graphical Installer’.
    After language, keyboard, windows-manager/KDE, partition,
    name and password, I clicked on ‘Install’
    " Installer Fault " came up every time.
    I tried Antergos-64 as well but there are a lot more faults
    during start up.
    It’s a notebook half a year old.
    Normally I use Debian-Sid but for my friends I think Antergos would be good.
    So any ideas to run the Installation?

    Regards
    Rallebiker

  • Hi,
    I’ve just downloaded Antergos-32 yesterday evening.
    Selected the language/German started the Live-system,
    connected to WLAN and clicked on ‘Graphical Installer’.
    After language, keyboard, windows-manager/KDE, partition,
    name and password, I clicked on ‘Install’
    " Installer Fault " came up every time.
    I tried Antergos-64 as well but there are a lot more faults
    during start up.
    It’s a notebook half a year old.
    Normally I use Debian-Sid but for my friends I think Antergos would be good.
    So any ideas to run the Installation?

    Regards
    Rallebiker

  • Hi,

    Have a look at this thread:
    [url:3azaiilg]http://forum.antergos.com/viewtopic.php?f=5&t=2273[/url:3azaiilg]

    Cheers!

  • @“karasu”:2haswwdk said:

    Hi,Have a look at this thread:
    [url:2haswwdk]http://forum.antergos.com/viewtopic.php?f=5&t=2273[/url:2haswwdk][/quote:2haswwdk]
    Hi,
    thanks I will try.

    Regards
    Rallebiker

  • Sorry, one more fault.
    I installed the new cnchi
    "2. Press Alt+F2, input “cnchi-dev”, and then press Enter.“
    Installation started very well but after a while, a screen came up
    "Antergos Installer fault -
    necessary packages could not be installed-Cnchi could not go on”
    (Checking and loading packages…(639 targets).
    That’s it.
    One more idea?

    Regards
    Rallebiker

  • Hi,

    All these problems are because we’re in the middle of updating our iso. For that, we’ve updated the installer but still haven’t got the time to update our iso.

    I think that you’re getting that error because your mirrorlist is not updated. Can you try it once again? But first,

    1. Install python-requests

      
    wget http://ftp.eenet.ee/pub/archlinux/community/os/i686/python-requests-2.4.3-1-any.pkg.tar.xz  
    sudo pacman -U python-requests-2.4.3-1-any.pkg.tar.xz  
    
    

    2. Run cnchi-dev

    If the installation fails, please post the /tmp/cnchi.log file here.

    Thanks for your patience!

  • Hi Karasu,
    installation finished without further problems.
    Thank you!

    Regards
    Rallebiker

Posts 7Views 1605
Log in to reply