• Usb mouse operates after a long time.


    Hello.
    I encounter a strange problem with my mouse.
    This problem started today.
    Yesterday and days before, I could boot within 8 seconds : mouse was working.
    Now, after boot completes, I cannot move the mouse pointer : I must wait about 45" and then mouse works OK.
    Same problem using Cinnamon or Lxde.

    I saved my bios settings in a profile, loaded a known good profile -> same problem.
    This means the bios is not the problem.

    I updated my system (sudo pacman -Syu ) -> same problem.

    I tried another mouse, another usb plug -> same problem

    Windows seven works OK, as well as Osx (hackintosh) : mouse operates instantly after boor time.

    I do not really know what to do. Any help would be appreciated.
    What logs should I check to start with ? (and how to check them …)

    Didier.

  • Hello.
    I encounter a strange problem with my mouse.
    This problem started today.
    Yesterday and days before, I could boot within 8 seconds : mouse was working.
    Now, after boot completes, I cannot move the mouse pointer : I must wait about 45" and then mouse works OK.
    Same problem using Cinnamon or Lxde.

    I saved my bios settings in a profile, loaded a known good profile -> same problem.
    This means the bios is not the problem.

    I updated my system (sudo pacman -Syu ) -> same problem.

    I tried another mouse, another usb plug -> same problem

    Windows seven works OK, as well as Osx (hackintosh) : mouse operates instantly after boor time.

    I do not really know what to do. Any help would be appreciated.
    What logs should I check to start with ? (and how to check them …)

    Didier.

  • Sounds like some Linux kernel update problem.
    You may waana read this[/url:3h1ba09x].

    Archlinux x64

    AMD A4-3305M Processor
    6GB RAM
    1GB+512MB Hybrid AMD GPU

  • Thank you Yash for your help.

    Downgrading did not solve the problem, but that helped me a lot to understand what was wrong :
    I had an hardware failure with my card reader. It did not show in the bios, did not operate under Windows and hackintosh …
    and delayed archlinux.

    And I learned how to read archlinux logs.

  • Haha Congratulations!

    Archlinux x64

    AMD A4-3305M Processor
    6GB RAM
    1GB+512MB Hybrid AMD GPU

Posts 5Views 1519
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.