• Pantallazo blanco antes del login


    Hola a todos:
    Desde que instale Antergos, a la primera, y al primer reinicio, salta un pantallazo blanco que dura varios segundos y es muy molesto, esto me pasa en esta maquina y no en en otras donde tengo Arch y Antergos junto con KaOS, mi hard de gráfica es este:

    $ inxi -G
    Graphics: Card-1: Intel 3rd Gen Core processor Graphics Controller
    Card-2: Advanced Micro Devices [AMD/ATI] Thames [Radeon HD 7550M/7570M/7650M]
    Display Server: X.Org 1.16.1 drivers: ati,radeon,intel (unloaded: fbdev,vesa)
    Resolution: [email protected]
    GLX Renderer: Mesa DRI Intel Ivybridge Mobile
    GLX Version: 3.0 Mesa 10.3.2

    Me ha pasado ya en otras distros como fedora, el cual, es bastante normal ese pantallazo, pero además buscando en la red, no he dado con la solución. Esperaba que con el cambio de kernel se solucionaría, pero veo que no…
    Gracias por anticipado.

    Autodidacta en la VIDA …y en Linux, también.

  • Hola a todos:
    Desde que instale Antergos, a la primera, y al primer reinicio, salta un pantallazo blanco que dura varios segundos y es muy molesto, esto me pasa en esta maquina y no en en otras donde tengo Arch y Antergos junto con KaOS, mi hard de gráfica es este:

    $ inxi -G
    Graphics: Card-1: Intel 3rd Gen Core processor Graphics Controller
    Card-2: Advanced Micro Devices [AMD/ATI] Thames [Radeon HD 7550M/7570M/7650M]
    Display Server: X.Org 1.16.1 drivers: ati,radeon,intel (unloaded: fbdev,vesa)
    Resolution: [email protected]
    GLX Renderer: Mesa DRI Intel Ivybridge Mobile
    GLX Version: 3.0 Mesa 10.3.2

    Me ha pasado ya en otras distros como fedora, el cual, es bastante normal ese pantallazo, pero además buscando en la red, no he dado con la solución. Esperaba que con el cambio de kernel se solucionaría, pero veo que no…
    Gracias por anticipado.

    Autodidacta en la VIDA …y en Linux, también.

Posts 2Views 703
Log in to reply