• \[Solved\] Forum RSS feed down?


    Is that on purpose which the change of the forum version? Would be a shame!

    Dell Latitude E6230 with Intel i7, 8GB RAM, 500 GB SSD
    dual boot: Antergos and Debian Stretch both 64bit and running gnome-shell
    surviving in a Windows world with VMware WS and Codeweavers Crossover

  • Is that on purpose which the change of the forum version? Would be a shame!

    Dell Latitude E6230 with Intel i7, 8GB RAM, 500 GB SSD
    dual boot: Antergos and Debian Stretch both 64bit and running gnome-shell
    surviving in a Windows world with VMware WS and Codeweavers Crossover

  • Hmm…I’ll look into it.

  • Hi again,

    I assume you didn’t come up with anything? At least the old RSS feed adress is still done. I kinda miss my daily dose of staying up to date with what is happening in the forum :)

    Thanks and cheers!

    Dell Latitude E6230 with Intel i7, 8GB RAM, 500 GB SSD
    dual boot: Antergos and Debian Stretch both 64bit and running gnome-shell
    surviving in a Windows world with VMware WS and Codeweavers Crossover

  • After looking at other phpBB run forums, I finally figured out the proper feed address:

    [url:2tque967]http://forum.antergos.com/feed.php[/url:2tque967]

    and enjoying my daily dose of Antergos infos again in my favorite news reader! :)

    Dell Latitude E6230 with Intel i7, 8GB RAM, 500 GB SSD
    dual boot: Antergos and Debian Stretch both 64bit and running gnome-shell
    surviving in a Windows world with VMware WS and Codeweavers Crossover

Posts 5Views 1124
Log in to reply