• \[SOLVED\] Ctrl+Alt+t


    Hello world, bit of a problem here

    Well in other times and other OS this Ctrl+Alt+t seemed to open the terminal quite well but does not seem to work on my Cinnamon equipped Antergos. Tried making a custom shortcut command, but google didn’t help me out this time by telling what is the terminal command for terminal, if you know what I mean.

    Any help here?

  • Hello world, bit of a problem here

    Well in other times and other OS this Ctrl+Alt+t seemed to open the terminal quite well but does not seem to work on my Cinnamon equipped Antergos. Tried making a custom shortcut command, but google didn’t help me out this time by telling what is the terminal command for terminal, if you know what I mean.

    Any help here?

  • Depends what terminal application you use. but by default gnome-terminal. go to setting > keyboard > keyboard shortcuts go down to custom and define your own custom shortcuts.

    gmail: [email protected]
    irc: [email protected]

  • detrimental you are right.
    Here, should set the terminal’s shortcut keys.
    For me is Alt+T, but I use Drop Down Terminal: [https://extensions.gnome.org/extension/442/drop-down-terminal/][0]">[https://extensions.gnome.org/extension/][1] … -terminal/

    [0]: <a href=
    [1]: https://extensions.gnome.org/extension/

    Don't forget to mark as [SOLVED], if your problem was solved!

  • Just to clarify what others have said and put it in point blank language…

    Depending on your desktop environment (gnome?) > go to “Menu” > “Settings” > “Keyboard” > “Shortcuts” > “Custom Shortcuts” > click “+”

    Name = "Launch Terminal"
    Command (w/o quotes) = "gnome-terminal"
    click “apply”

    Click your newly added shortcut in “Keyboard shortcuts” > under “Keyboard binding” click “unassigned” > press ctrl+alt+t on keyboard

    My apologies if this is already solved, but the title wasn’t marked as such.

    AsusN53SV-XV1
    Thanks to Antergos for selling me on Arch. It's been real.

  • @“I-sty”:24lfzz4n said:

    detrimental you are right.
    Here, should set the terminal’s shortcut keys.
    For me is Alt+T, but I use Drop Down Terminal: [https://extensions.gnome.org/extension/442/drop-down-terminal/][0]">[https://extensions.gnome.org/extension/][1] … -terminal/[/quote:24lfzz4n]

    Good find, I-sty on that extension. Manjaro has the same drop down menu and to see on your own desktop makes your desktop work quite productive.

    [0]: <a href=
    [1]: https://extensions.gnome.org/extension/

    Download " antergos-wallpapers-extra " and enjoy community sponsored wallpapers.

    Use the "Linux Beginner Search Engine"

    https://cse.google.com/cse/home?cx=017607476515012185699:b_owgx6xyi0

Posts 6Views 6176
Log in to reply