• \[CLOSED\]New Install Won't Boot


    I just installed Antergos this evening on a system on which I had been running Cinnarch, so the
    hardware should be good. I used the autoinstall over the entire disk. But the boot process hangs at:

    Autodetecting IDE1 Master.IDE Hard Disk
    SATAII 4 : ATAPI iHAS124 B ALOS
    ULTRA DMA Mode-5
    IDE1 Master: ST340014A 8.16
    ULTRA DMA Mode-5, S.M.A.R.T. Capable but disabled

    0078
    and just sits there. The system does boot the live CD; I installed to the HD without errors
    from there. Does anyone have any suggestions? What might I have done wrong?

    Thanks in advance.

    Vas You Efer in Zinzinnati?

  • I just installed Antergos this evening on a system on which I had been running Cinnarch, so the
    hardware should be good. I used the autoinstall over the entire disk. But the boot process hangs at:

    Autodetecting IDE1 Master.IDE Hard Disk
    SATAII 4 : ATAPI iHAS124 B ALOS
    ULTRA DMA Mode-5
    IDE1 Master: ST340014A 8.16
    ULTRA DMA Mode-5, S.M.A.R.T. Capable but disabled

    0078
    and just sits there. The system does boot the live CD; I installed to the HD without errors
    from there. Does anyone have any suggestions? What might I have done wrong?

    Thanks in advance.

    Vas You Efer in Zinzinnati?

  • Sorry to hear you aren’t able to boot your system! Do you see any type of error messages on the screen or does it only show what you posted? Are you able to switch to another VT and access the system that way? I’m taking a stab in the dark here without all of the details but if you are able to switch VTs then go ahead a try regenerating your initrd with ‘sudo mkinitcpio -p linux’ If that does not help post the output of ‘sudo journalctl -bm’ here to troubleshoot further

  • lots-0-logs: thanks for your time and attention! Unfortunately, all I get is what I posted. After pondering
    this for a day or so, I’m wondering if there is some sort of problem with Grub. Is there a way to reinstall
    Grub from the system CD? Or do I simply need to try and reinstall the whole system? The SHA sum for
    my download matched that given on the web site.

    Vas You Efer in Zinzinnati?

  • I want to apologize for the time that has past between posts. I have been really busy with work lately and thought I had resolved all of my open posts in the forums! Did you ever find a solution to your issue?

  • This turned out to be weird. I removed the hard drive from this machine, reformatted it on
    another machine (old K6, different BIOS), set the partition to boot, and now the CD will
    boot and install. Why it wouldn’t boot the CD or HD due to something on the HD I don’t
    get. But let’s proceed.

    Vas You Efer in Zinzinnati?

  • That definitely is odd! So were you able to successfully complete the install?

  • lotso’logs: Unfortunately, no, I found a new error. Please read

    [url:susc7ka4]http://forum.antergos.com/viewtopic.php?f=5&t=1073[/url:susc7ka4]

    Please advise, and thanks for your time and attention.

    Vas You Efer in Zinzinnati?

Posts 8Views 2239
Log in to reply