• \[Solved\] keyboard problem in Gnome


    I’m using hungariam language and keyboard layout. After a pacman -Syu the system forgot the keyboard layout. The log process is correct, it uses hungarian layout, but after this the it changes to us. In the system setting it seems to correct, but really it is not true.

    The effect is same in GNOME and GNOME Classic.

  • I’m using hungariam language and keyboard layout. After a pacman -Syu the system forgot the keyboard layout. The log process is correct, it uses hungarian layout, but after this the it changes to us. In the system setting it seems to correct, but really it is not true.

    The effect is same in GNOME and GNOME Classic.

  • Hi,

    Check what you have uncommented in /etc/locale.conf If you make any changes to the file, run this afterwards:

    sudo locale-gen
    
  • It does not help, because after reboot the problem is same.

  • same problem with french keyboard in gnome 3.14

    the solution:
    we must choose the alternative in input source (eg Français)

    [img:ttbx3xry]https://lut.im/gCFxzMB4/xMx7IvHy[/img:ttbx3xry]

  • Thank you, this is the solution.

Posts 7Views 1388
Log in to reply