• Gnome 3.14 now in repositories


    Arch repositories have just been updated with Gnome 3.14.

    I’ve just downloaded and installed it. Just the usual issues so far, that is some shell extensions (dash to dock, no top left hand corner, recent documents, etc.) not working at present. Also the Antergos Numix theme not working, although the default Adwaita theme is looking OK. No doubt the extensions and themes will be updated in due course.

    After upgrading I had a problem with my password not being recognised, but this was down to the default keyboard layout not being retained in the upgrade. Went to Settings/Region & Language/Input Sources and added English(UK, extended WinKeys) in my case to resolve this.

  • Arch repositories have just been updated with Gnome 3.14.

    I’ve just downloaded and installed it. Just the usual issues so far, that is some shell extensions (dash to dock, no top left hand corner, recent documents, etc.) not working at present. Also the Antergos Numix theme not working, although the default Adwaita theme is looking OK. No doubt the extensions and themes will be updated in due course.

    After upgrading I had a problem with my password not being recognised, but this was down to the default keyboard layout not being retained in the upgrade. Went to Settings/Region & Language/Input Sources and added English(UK, extended WinKeys) in my case to resolve this.

  • I’m upgrading right now… I’ll post here my results. And thanks for sharing yours!

    Cheers!

  • Quick update to say that Numix Frost Light theme is working, most applications seem OK but Tweak Tool appears a bit strange. Also Gnome Calculator mode selector doesn’t display correctly. Adwaita theme looking surprisingly good.

  • I have just downloaded it. I will check it and come back later with impressions.

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • Well, the main issue is the extentions. Most of them aren t working, but they will soon be upgraded as mentioned above.
    ***Having a greek installation, I came across a weird issue at loggin. It sometimes started (and still starts) in English and sometimes in Greek. I resolved this by changing the password latin characters to numbers at the very beginning, though…

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • [this post is duplicated in Applications & Desktop Environments. I suggest a merge if possible and not too much bother][/color:3q2pqcff]
    And we just got updated!!
    Any issues with the new 3.14?
    I had some:
    [list:3q2pqcff]
    [*:3q2pqcff]i had to run pacman -Syu after update and reboot, i was getting a grainy green screen and no login screen…[/*:m:3q2pqcff]
    [*:3q2pqcff]I couldn’t open nautilus by clicking on the icons on the dash or the dock. this was “fixed” by disabling desktop management in gnome-tweak-tool (show icons at the desktop). [/*:m:3q2pqcff]
    [*:3q2pqcff]I have the same issue with gnome-logs: can’t open in dash. i have to open it by using the console.[/*:m:3q2pqcff]
    [*:3q2pqcff]I think the numix GTK theme and fonts needs some updating, i’m using adwaita at the moment.[/*:m:3q2pqcff][/list:u:3q2pqcff]
    plus the usual issues with extensions. Some are easy to fix, like just adding the version number to the metada.jason file.
    [edit]
    just fixed sensors and dash to dock by editing the metada.jason. in the case dash to dock, the extension should be updated since there is a new version that not only adds support to 3.14 but other issues.

    ***Having a greek installation, I came across a weird issue at loggin. It sometimes started (and still starts) in English and sometimes in Greek. I resolved this by changing the password latin characters to numbers at the

    had the same issue. had to change the language and add keyboard for Portuguese in control center
    [edit 2] omg desktop folder vanished from places
    [edit3]i saw an update for numix theme in the antergos repo but the theme still feels weird:
    [url:3q2pqcff]https://docs.google.com/file/d/0B0zCBg3zsvspdENXUXlCclZORGM/preview[/url:3q2pqcff]

  • Hi,

    running gnome 3.14 smoothly here. Only new issue I have:

    I have a keyboard shortcut ALT-H defined to start the file manager with the Home folder. However, since the upgrade it starts easytag instead of Nautilus ??? I already deleted and recreated the accelerator and assigned a new one. No go :(

    Workaround is to create a custom shortcut (instead of using the pre-defined Launchers) to start nautilus.

    Still get a blank background on the desktop when I turn “Icons on Desktop” on via the tweak tool, though. Why is that?

    Cheers!

    Dell Latitude E6230 with Intel i7, 8GB RAM, 500 GB SSD
    dual boot: Antergos and Debian Stretch both 64bit and running gnome-shell
    surviving in a Windows world with VMware WS and Codeweavers Crossover

  • Dash to dock extension hasn’t been updated yet for 3.14 on Gnome Extensions website, but there are instructions on its page to download and install the latest version that does work with it:

    [https://extensions.gnome.org/extension/307/dash-to-dock][0]">[https://extensions.gnome.org/extension/307/dash-to-dock][1]

    Other extensions seem to work by adding or changing the shell version to 3.14 in the metadata.json file for each extension in the .local/share/gnome-shell/extensions folder in your home folder.

    [0]: <a href=
    [1]: https://extensions.gnome.org/extension/307/dash-to-dock

  • Hi,

    Numix theme doesn’t show well, using Adwaita atm.
    As Xler8 has suggested I updated dash to dock and works ok
    I’m not using icons in my desktop (I’ve never liked it).

    The desktop feels quicker, we’ll see.

    Thanks to all for sharing.

    Cheers!

  • fresh install of gnome- my touchpad (tap to click) and (edge scrolling) check boxes in mouse settings is greyed out. Also cannot override using dconf(will not change).

    [img:1pt1tebw]http://i59.tinypic.com/33e3r08.png[/img:1pt1tebw]
    [b:1pt1tebw]Don't forget to mark your thread as [SOLVED] [/b:1pt1tebw]

  • Thanks all of you.
    Now I’m not updating my Arch for few weeks

    Archlinux x64

    AMD A4-3305M Processor
    6GB RAM
    1GB+512MB Hybrid AMD GPU

  • @“Yash”:2go8cqk4 said:

    Thanks all of you.
    Now I’m not updating my Arch for few weeks
    #11 thou shall keep thine system updated all the days thou useth it

    [img:1pt1tebw]http://i59.tinypic.com/33e3r08.png[/img:1pt1tebw]
    [b:1pt1tebw]Don't forget to mark your thread as [SOLVED] [/b:1pt1tebw]

  • I don’t want to be negative, but Gnome 3.14 on my Arch install is much better than on Antergos. My dash-to-dock works and the tweaks that the Gnome team made work out of the box. Since Antergos is based on Arch, why aren’t they the same?

  • If you are experiencing any issues, please create a new post so that we may assist you. Thanks.

  • @“ununseptium”:1bn86ozo said:

    I don’t want to be negative, but Gnome 3.14 on my Arch install is much better than on Antergos. My dash-to-dock works and the tweaks that the Gnome team made work out of the box. Since Antergos is based on Arch, why aren’t they the same?[/quote:1bn86ozo]
    Did you upgrade to Gnome 3.14 at the same t;ime on both Antergos and Arch? Most of the problems I heard were from Arch users. On my Antergos system many extentions didn t work at first but it didn t take long before they were fixed. Everything works smoothly now.

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • [Disclaimer: I used Linux on my home computers until 2004 when I gave up on computer science and became a history major and stopped playing WITH computers and just played ON computers. I have seen the error of my ways and decided the best way to provide penance was to delve into Linux once again but not use a LTS but rather a bleeding edge rolling release distro like Antergos (hope is to become familiar enough to do some straight Arch installs eventually). I know this is not recommended and hard but I don’t want to be a Linux desktop user. I want to be a power user…so I am going to try my best to survive in this environment and not stop because of simple stupid errors! So if my questions are just due to not understanding linux I apologize in advance!]

    So I installed Antergos with Gnome from a cd last night (started at 9pm…always a bad idea…it was up by 2:10am) and there are quite a few issues out of the box. I realize there was an update to the Distro yesterday so I might have started at the wrong time. The biggest issue I am having is with Gnome. I have read a bit and see that the extension problem is easily fixed and is just a matter of time. So I am not too worried about that and plan to tinker with the metada.json file.

    The biggest problem I am having is the UI being unresponsive. It seems to lag so much when I click an icon to open anything. The OS ran faster and more responsive on the Live CD by far! Mind you my computer is pretty old (Core2Duo with 4gb DDR2 Ram and the HDD is a 1 TB 5400 RPM Western Digital) and while I expect the HD might be somewhat at fault I can’t help at wonder if anyone else is having issues with Gnome being unresponsive and more specifically certain programs taking a long time to load but the UI allowing me to click other programs and those opening easily so as to beat out the original program. I feel like Gnome isn’t playing nice with some things (chromium). Also there seems to be a distinct lag to filling out forms, I was trying to set up my online accounts and it took forever to be able type in my info and then submit it. Anyone else finding it sluggish and unresponsive?

Posts 17Views 3075
Log in to reply