• \[Solved\]Automatic login dont work


    After enabling auto login in gnome control center and rebooting PC, login screen always appears and asks for password.

    Steps to reproduce:
    1.Install Antergos Gnome with disabled auto-login on user creation page
    2.Boot Antergos and enable auto login in gnome control center
    3.Reboot

  • After enabling auto login in gnome control center and rebooting PC, login screen always appears and asks for password.

    Steps to reproduce:
    1.Install Antergos Gnome with disabled auto-login on user creation page
    2.Boot Antergos and enable auto login in gnome control center
    3.Reboot

  • Hi,

    Antergos uses lightdm, not gdm, so that’s why activating that option does nothing.

    You can activate autologin in lightdm following this instructions:
    [url:vnq64bvr]https://wiki.archlinux.org/index.php/LightDM#Enabling_autologin[/url:vnq64bvr]

    Cheers!

  • Thx. But then ist that option in control center useless…

  • But then ist that option in control center useless…

    I’m afraid it is (I can be wrong).

    If you want more integration with Gnome, you can replace lightdm with gdm.

    Cheers!

Posts 5Views 3306
Log in to reply