• \[SOLVED\]Intel HD audio / Conexant HD


    Hi recently i install in my notebook Antergos 2014 .1 64 , and its working great.

    Yesterday i connect my pc on tv to see a movie, via HDMI port, and the video is working great, but i can select the sound card, to digital output.

    May I have to install any drivers or package to work?

    Its possible put one boot splash screen to hide the console output.[http://forum.antergos.com/posting.php?mode=post&f=22&sid=1503a02848cc12141b25fb7b9b5e6945][0]#">posting.php?mode=post&f=22&sid=1503a02848cc12141b25fb7b9b5e6945#

    [0]: <a href=

  • Hi recently i install in my notebook Antergos 2014 .1 64 , and its working great.

    Yesterday i connect my pc on tv to see a movie, via HDMI port, and the video is working great, but i can select the sound card, to digital output.

    May I have to install any drivers or package to work?

    Its possible put one boot splash screen to hide the console output.[http://forum.antergos.com/posting.php?mode=post&f=22&sid=1503a02848cc12141b25fb7b9b5e6945][0]#">posting.php?mode=post&f=22&sid=1503a02848cc12141b25fb7b9b5e6945#

    [0]: <a href=

  • Nope you don’t need drivers, you only need drivers for Graphics processing on linux(If you want).

    I assume you’re using Antergos Gnome, in that case, Go to Settings > Sound and then choose HDMI device for sound output.

    Archlinux x64

    AMD A4-3305M Processor
    6GB RAM
    1GB+512MB Hybrid AMD GPU

  • Hi, I do that, but don’t show any other audio devices.

    Other possible issue is instability of wireless Intel Centrino N135.

    I’will try boot with HDMI cable pluged using live DVD and try to reinstall. Thanks

  • I re-install with HDMI cable pluged on tv during boot .[http://forum.antergos.com/posting.php?mode=reply&f=22&t=2327&sid=d221089cd8216c678babfcc3c085a04e][0]#">posting.php?mode=reply&f=22&t=2327&sid=d221089cd8216c678babfcc3c085a04e#

    [0]: <a href=

Posts 5Views 1137
Log in to reply