• \[SOLVED\] Installation Problem, NumLock


    Hallo,

    I am trying to install Antergos on my old IBM Thinkpad T42. However, I encountered a problem during the step, where one has to specify a username, a name for the computer and so on: Somehow, the NumLock seems to be activated, so that half of the letters I want to use are “covered” by numbers from 1-9. Pressing the NumLock-Key does not have any effect.

    Is there anyway to use something like a graphical keyboard to enter things during the installtion, or is it somehow possible to deactivate the NumLock-Feature?

    or: Is it possible to change all these things like the computer name and so on later after the installation?

    thx in advance

  • Hallo,

    I am trying to install Antergos on my old IBM Thinkpad T42. However, I encountered a problem during the step, where one has to specify a username, a name for the computer and so on: Somehow, the NumLock seems to be activated, so that half of the letters I want to use are “covered” by numbers from 1-9. Pressing the NumLock-Key does not have any effect.

    Is there anyway to use something like a graphical keyboard to enter things during the installtion, or is it somehow possible to deactivate the NumLock-Feature?

    or: Is it possible to change all these things like the computer name and so on later after the installation?

    thx in advance

  • You can enable the graphical keyboard by going to System Settings>>Universal Access Let me know if this problem persist after installation.

  • if the keyboard has Fn key, maybe you should simply press Fn+Numlk.

    [b:2u2naw1p]Linux is not a software. Linux is a philosophy.[/b:2u2naw1p]

Posts 4Views 1193
Log in to reply