• \[solved\] ERROR PCH transcoder A FIFO underrun


    Hi all!!

    I’ve working with my laptop most than a year without problems, but this morning when I switched it on, it doesn’t boot anymore. It get stuck in this step, I made a photo with my phone:

    [img:358h66ll]http://www.pasteall.org/pic/show.php?id=78195[/img:358h66ll]

    That message appear just for a moment and then goes to black screen, after a few seconds appears again and goes black again. An infinity loop. I left that like half an hour to see if it did something else, but nothing happened.

    I really think that message has been there always, but can’t be sure now. The thing is that is the only that I can see now.

    Using a live cd I’ve got my pacman log from yesterday, but I can’t see anything weird:

    [2014-10-06 08:57] [PACMAN] Running 'pacman -Syu'  
    [2014-10-06 08:57] [PACMAN] synchronizing package lists  
    [2014-10-06 08:57] [PACMAN] starting full system upgrade  
    [2014-10-06 08:58] [PACMAN] upgraded muffin (2.2.6-1 -\> 2.2.6-2)  
    [2014-10-06 08:58] [PACMAN] Running 'pacman --color auto -Sy'  
    [2014-10-06 08:58] [PACMAN] synchronizing package lists  
    [2014-10-06 11:53] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-agustin/PKGDEST.cXV/wacom-udev-20140121-1-any.pkg.tar.xz'  
    [2014-10-06 11:54] [PACMAN] installed wacom-udev (20140121-1)  
    [2014-10-06 12:12] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-agustin/PKGDEST.Pwc/xf86-input-wacom-git-0.26.0+28-1-x86\_64.pkg.tar.xz'  
    [2014-10-06 12:12] [PACMAN] removed xf86-input-wacom (0.26.0-1)  
    [2014-10-06 12:12] [PACMAN] installed xf86-input-wacom-git (0.26.0+28-1)  
    [2014-10-06 12:14] [PACMAN] Running 'pacman -R xf86-input-wacom-git wacom-utility-git wacom-udev kcm-wacomtablet input-wacom-dkms expresskeys-git libwacom'  
    [2014-10-06 12:14] [PACMAN] Running 'pacman -R xf86-input-wacom-git wacom-utility-git wacom-udev kcm-wacomtablet input-wacom-dkms expresskeys-git'  
    [2014-10-06 12:14] [PACMAN] removed expresskeys-git (20120130-1)  
    [2014-10-06 12:14] [ALPM-SCRIPTLET]   
    [2014-10-06 12:14] [ALPM-SCRIPTLET] -------- Uninstall Beginning --------  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] Module: input-wacom  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] Version: 0.23.0  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] Kernel: 3.16.1-1-ARCH (x86\_64)  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] -------------------------------------  
    [2014-10-06 12:14] [ALPM-SCRIPTLET]   
    [2014-10-06 12:14] [ALPM-SCRIPTLET] Status: Before uninstall, this module version was ACTIVE on this kernel.  
    [2014-10-06 12:14] [ALPM-SCRIPTLET]   
    [2014-10-06 12:14] [ALPM-SCRIPTLET] wacom\_dkms.ko:  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] - Uninstallation  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] - Deleting from: /usr/lib/modules/3.16.1-1-ARCH/kernel/drivers/input/tablet/  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] - Original module  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] - No original module was found for this module on this kernel.  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] - Use the dkms install command to reinstall any previous module version.  
    [2014-10-06 12:14] [ALPM-SCRIPTLET]   
    [2014-10-06 12:14] [ALPM-SCRIPTLET]   
    [2014-10-06 12:14] [ALPM-SCRIPTLET] wacom\_w8001\_dkms.ko:  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] - Uninstallation  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] - Deleting from: /usr/lib/modules/3.16.1-1-ARCH/kernel/drivers/input/touchscreen/  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] - Original module  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] - No original module was found for this module on this kernel.  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] - Use the dkms install command to reinstall any previous module version.  
    [2014-10-06 12:14] [ALPM-SCRIPTLET]   
    [2014-10-06 12:14] [ALPM-SCRIPTLET] depmod....  
    [2014-10-06 12:14] [ALPM-SCRIPTLET]   
    [2014-10-06 12:14] [ALPM-SCRIPTLET] DKMS: uninstall completed.  
    [2014-10-06 12:14] [ALPM-SCRIPTLET]   
    [2014-10-06 12:14] [ALPM-SCRIPTLET] ------------------------------  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] Deleting module version: 0.23.0  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] completely from the DKMS tree.  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] ------------------------------  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] Done.  
    [2014-10-06 12:14] [PACMAN] removed input-wacom-dkms (0.23.0-1)  
    [2014-10-06 12:14] [PACMAN] removed kcm-wacomtablet (2.0.2-1)  
    [2014-10-06 12:14] [PACMAN] removed wacom-udev (20140121-1)  
    [2014-10-06 12:14] [PACMAN] removed wacom-utility-git (20130909-2)  
    [2014-10-06 12:14] [PACMAN] removed xf86-input-wacom-git (0.26.0+28-1)  
    [2014-10-06 12:14] [PACMAN] Running 'pacman -R xf86-input-wacom-git wacom-utility-git wacom-udev kcm-wacomtablet input-wacom-dkms expresskeys-git'  
    [2014-10-06 12:18] [PACMAN] Running 'pacman -S xf86-input-wacom'  
    [2014-10-06 12:18] [PACMAN] installed xf86-input-wacom (0.26.0-1)  
    [2014-10-06 12:46] [PACMAN] Running 'pacman -Syu'  
    [2014-10-06 12:46] [PACMAN] synchronizing package lists  
    [2014-10-06 12:46] [PACMAN] starting full system upgrade  
    [2014-10-06 12:46] [PACMAN] upgraded bash (4.3.029-1 -\> 4.3.030-1)  
    [2014-10-06 12:46] [PACMAN] Running 'pacman --color auto -Sy'  
    [2014-10-06 12:46] [PACMAN] synchronizing package lists  
    [2014-10-06 16:33] [PACMAN] Running 'pacman -Syu'  
    [2014-10-06 16:33] [PACMAN] synchronizing package lists  
    [2014-10-06 16:33] [PACMAN] starting full system upgrade  
    [2014-10-06 16:33] [PACMAN] upgraded python2-pillow (2.5.3-2 -\> 2.6.0-1)  
    [2014-10-06 16:33] [PACMAN] upgraded python2-qrencode (1.01-5 -\> 1.01-7)  
    [2014-10-06 16:33] [PACMAN] upgraded shotwell (1:0.20.0-1 -\> 1:0.20.1-1)  
    [2014-10-06 16:34] [PACMAN] Running 'pacman --color auto -Sy'  
    [2014-10-06 16:34] [PACMAN] synchronizing package lists  
    [2014-10-06 17:49] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-agustin/PKGDEST.1U4/expresskeys-0.4.2-2-x86\_64.pkg.tar.xz'  
    [2014-10-06 17:49] [PACMAN] installed expresskeys (0.4.2-2)  
    [2014-10-06 17:55] [PACMAN] Running 'pacman -R expresskeys'  
    [2014-10-06 17:55] [PACMAN] removed expresskeys (0.4.2-2)
    

    Any other log that you think could be neccesary??

    And…what (and how) can I do from a live cd to try to fix whatever have happened??

    Thanks in advance!!

  • Hi all!!

    I’ve working with my laptop most than a year without problems, but this morning when I switched it on, it doesn’t boot anymore. It get stuck in this step, I made a photo with my phone:

    [img:358h66ll]http://www.pasteall.org/pic/show.php?id=78195[/img:358h66ll]

    That message appear just for a moment and then goes to black screen, after a few seconds appears again and goes black again. An infinity loop. I left that like half an hour to see if it did something else, but nothing happened.

    I really think that message has been there always, but can’t be sure now. The thing is that is the only that I can see now.

    Using a live cd I’ve got my pacman log from yesterday, but I can’t see anything weird:

    [2014-10-06 08:57] [PACMAN] Running 'pacman -Syu'  
    [2014-10-06 08:57] [PACMAN] synchronizing package lists  
    [2014-10-06 08:57] [PACMAN] starting full system upgrade  
    [2014-10-06 08:58] [PACMAN] upgraded muffin (2.2.6-1 -\> 2.2.6-2)  
    [2014-10-06 08:58] [PACMAN] Running 'pacman --color auto -Sy'  
    [2014-10-06 08:58] [PACMAN] synchronizing package lists  
    [2014-10-06 11:53] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-agustin/PKGDEST.cXV/wacom-udev-20140121-1-any.pkg.tar.xz'  
    [2014-10-06 11:54] [PACMAN] installed wacom-udev (20140121-1)  
    [2014-10-06 12:12] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-agustin/PKGDEST.Pwc/xf86-input-wacom-git-0.26.0+28-1-x86\_64.pkg.tar.xz'  
    [2014-10-06 12:12] [PACMAN] removed xf86-input-wacom (0.26.0-1)  
    [2014-10-06 12:12] [PACMAN] installed xf86-input-wacom-git (0.26.0+28-1)  
    [2014-10-06 12:14] [PACMAN] Running 'pacman -R xf86-input-wacom-git wacom-utility-git wacom-udev kcm-wacomtablet input-wacom-dkms expresskeys-git libwacom'  
    [2014-10-06 12:14] [PACMAN] Running 'pacman -R xf86-input-wacom-git wacom-utility-git wacom-udev kcm-wacomtablet input-wacom-dkms expresskeys-git'  
    [2014-10-06 12:14] [PACMAN] removed expresskeys-git (20120130-1)  
    [2014-10-06 12:14] [ALPM-SCRIPTLET]   
    [2014-10-06 12:14] [ALPM-SCRIPTLET] -------- Uninstall Beginning --------  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] Module: input-wacom  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] Version: 0.23.0  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] Kernel: 3.16.1-1-ARCH (x86\_64)  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] -------------------------------------  
    [2014-10-06 12:14] [ALPM-SCRIPTLET]   
    [2014-10-06 12:14] [ALPM-SCRIPTLET] Status: Before uninstall, this module version was ACTIVE on this kernel.  
    [2014-10-06 12:14] [ALPM-SCRIPTLET]   
    [2014-10-06 12:14] [ALPM-SCRIPTLET] wacom\_dkms.ko:  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] - Uninstallation  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] - Deleting from: /usr/lib/modules/3.16.1-1-ARCH/kernel/drivers/input/tablet/  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] - Original module  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] - No original module was found for this module on this kernel.  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] - Use the dkms install command to reinstall any previous module version.  
    [2014-10-06 12:14] [ALPM-SCRIPTLET]   
    [2014-10-06 12:14] [ALPM-SCRIPTLET]   
    [2014-10-06 12:14] [ALPM-SCRIPTLET] wacom\_w8001\_dkms.ko:  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] - Uninstallation  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] - Deleting from: /usr/lib/modules/3.16.1-1-ARCH/kernel/drivers/input/touchscreen/  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] - Original module  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] - No original module was found for this module on this kernel.  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] - Use the dkms install command to reinstall any previous module version.  
    [2014-10-06 12:14] [ALPM-SCRIPTLET]   
    [2014-10-06 12:14] [ALPM-SCRIPTLET] depmod....  
    [2014-10-06 12:14] [ALPM-SCRIPTLET]   
    [2014-10-06 12:14] [ALPM-SCRIPTLET] DKMS: uninstall completed.  
    [2014-10-06 12:14] [ALPM-SCRIPTLET]   
    [2014-10-06 12:14] [ALPM-SCRIPTLET] ------------------------------  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] Deleting module version: 0.23.0  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] completely from the DKMS tree.  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] ------------------------------  
    [2014-10-06 12:14] [ALPM-SCRIPTLET] Done.  
    [2014-10-06 12:14] [PACMAN] removed input-wacom-dkms (0.23.0-1)  
    [2014-10-06 12:14] [PACMAN] removed kcm-wacomtablet (2.0.2-1)  
    [2014-10-06 12:14] [PACMAN] removed wacom-udev (20140121-1)  
    [2014-10-06 12:14] [PACMAN] removed wacom-utility-git (20130909-2)  
    [2014-10-06 12:14] [PACMAN] removed xf86-input-wacom-git (0.26.0+28-1)  
    [2014-10-06 12:14] [PACMAN] Running 'pacman -R xf86-input-wacom-git wacom-utility-git wacom-udev kcm-wacomtablet input-wacom-dkms expresskeys-git'  
    [2014-10-06 12:18] [PACMAN] Running 'pacman -S xf86-input-wacom'  
    [2014-10-06 12:18] [PACMAN] installed xf86-input-wacom (0.26.0-1)  
    [2014-10-06 12:46] [PACMAN] Running 'pacman -Syu'  
    [2014-10-06 12:46] [PACMAN] synchronizing package lists  
    [2014-10-06 12:46] [PACMAN] starting full system upgrade  
    [2014-10-06 12:46] [PACMAN] upgraded bash (4.3.029-1 -\> 4.3.030-1)  
    [2014-10-06 12:46] [PACMAN] Running 'pacman --color auto -Sy'  
    [2014-10-06 12:46] [PACMAN] synchronizing package lists  
    [2014-10-06 16:33] [PACMAN] Running 'pacman -Syu'  
    [2014-10-06 16:33] [PACMAN] synchronizing package lists  
    [2014-10-06 16:33] [PACMAN] starting full system upgrade  
    [2014-10-06 16:33] [PACMAN] upgraded python2-pillow (2.5.3-2 -\> 2.6.0-1)  
    [2014-10-06 16:33] [PACMAN] upgraded python2-qrencode (1.01-5 -\> 1.01-7)  
    [2014-10-06 16:33] [PACMAN] upgraded shotwell (1:0.20.0-1 -\> 1:0.20.1-1)  
    [2014-10-06 16:34] [PACMAN] Running 'pacman --color auto -Sy'  
    [2014-10-06 16:34] [PACMAN] synchronizing package lists  
    [2014-10-06 17:49] [PACMAN] Running 'pacman --color auto -U /tmp/yaourt-tmp-agustin/PKGDEST.1U4/expresskeys-0.4.2-2-x86\_64.pkg.tar.xz'  
    [2014-10-06 17:49] [PACMAN] installed expresskeys (0.4.2-2)  
    [2014-10-06 17:55] [PACMAN] Running 'pacman -R expresskeys'  
    [2014-10-06 17:55] [PACMAN] removed expresskeys (0.4.2-2)
    

    Any other log that you think could be neccesary??

    And…what (and how) can I do from a live cd to try to fix whatever have happened??

    Thanks in advance!!

  • By the way, I can’t even open a virtual terminal with CTRL-ALT-Fx, because the screen is updated every few seconds with the black screen or the text mentioned above.

  • Being fast in the blinks, I’ve managed to make a “pacma -Syu” and some important packages were updated, like linux, linux-headers or nvidia. I was sure that was going to work…but no, the system still doesn’t boot.

    Is there any way to reinstall all the important packages of antergos??

  • Hi,

    Are you using the proprietary drivers for Nvidia? If so try switching back to nouveau. Post your xorg log here if you still need help. Thanks 🙂

  • Oh my fu… god!!! I’m really embarrased…I broke the system myself. I write some bad configurations for my wacom tablet and the system couldn’t read it. I’ve deleted it and everything is ok.

    By the way, you have been really helpful, because I realized of this seeing the xorg log, so…thank you!!

    PD: but I think the error that I mentioned in the post title is still there.

  • No worries, it happens to the best of us!

Posts 7Views 8021
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.