• \[SOLVED\] Ethernet card isn't recognized when installing


    Hi, I installed Antergos yesterday morning but encountered a little issue when doing that. For some weird reason, although the ethernet cable was plugged, Antergos didn’t detect it, so I had to use a (very slow) Wi-Fi for downloading all the packages and everything.

    Of course, in my case this issue didn’t prevent me from installing Antergos, but it may be a problem for someone without a Wi-Fi access.

    lspci says this about the card:

    Ethernet controller: Broadcom Corporation NetLink BCM57780 Gigabit Ethernet PCIe
    
  • Hi, I installed Antergos yesterday morning but encountered a little issue when doing that. For some weird reason, although the ethernet cable was plugged, Antergos didn’t detect it, so I had to use a (very slow) Wi-Fi for downloading all the packages and everything.

    Of course, in my case this issue didn’t prevent me from installing Antergos, but it may be a problem for someone without a Wi-Fi access.

    lspci says this about the card:

    Ethernet controller: Broadcom Corporation NetLink BCM57780 Gigabit Ethernet PCIe
    
  • Thanks for reporting this. Lets go ahead and put this on our bug tracker at [http://bugs.antergos.com/][0]">[http://bugs.antergos.com/][1] if you dont mind

    [0]: <a href=
    [1]: http://bugs.antergos.com/

  • No problem. It is now task #10 (^_^)

    [url:ylg6ypqw]http://bugs.antergos.com/index.php?do=details&task_id=10&project=3[/url:ylg6ypqw]

    If you need anything else, just ask.

Posts 4Views 1778
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.