• OpenBox Feedback


    Damn it!

    Anyways, its funny how slingscold runs on every DE you try to run it on. Even on LXDE which uses the OpenboxWM
    but doesn’t run on Openbox standalone session xD

    Hey, can you try this? [command:11bay04x]yaourt -S slingshot-launcher[/command:11bay04x]

    Archlinux x64

    AMD A4-3305M Processor
    6GB RAM
    1GB+512MB Hybrid AMD GPU

  • I am back home on 29th dec. Hten I’ll try. :)

  • WooHoo!!

    Finally got slingscold working!
    *Thanks [Bernardo[/url:33qcmqyk] and [TsarN[/url:33qcmqyk]* :D

    It’s just the matter of a symbolic link!

    sudo ln -s /etc/xdg/menus/arch-applications.menu /etc/xdg/menus/applications.menu
    

    Cheers!]1]0

    Archlinux x64

    AMD A4-3305M Processor
    6GB RAM
    1GB+512MB Hybrid AMD GPU

  • Is it generally posible to choose the default FM like the WM/DE at the Cnchi? That would be awesome. :)

  • Is it generally posible to choose the default FM like the WM/DE at the Cnchi? That would be awesome

    I’m afraid this won’t happen soon. Why are you asking?

  • Just because I love OB, but I don’t like to set it up manually after the installation to “de-link” PCManFM and re-link to Thunar.

    But besides OB: you should add a non-free live system. With my Nvidia GTX 750 I always have to guess what I am installing from the live system until I installed the nvidia prop. drivers. (screen hard to read and looks like starving graphics card - but its nouveau related, I guess)

  • Just because I love OB, but I don’t like to set it up manually after the installation to “de-link” PCManFM and re-link to Thunar.

    I see, but I think that another feature just to choose between thunar and pcmanfm is a little bit overkill. Anyway I’ll think about it and talk with the other devs.

    you should add a non-free live system

    Yep. I know other distros do this. I really don’t know if it’s an easy task and if it’s really worth it… Maybe an option in Grub to load nvidia instead of nouveau? Anyway don’t expect to have this any time soon, our hands are already full as it is now.

  • It seems to be a “simple” GRUB option.
    Not really important, just a guess to made it easier for some. :)

  • Ok, added to my todo list! (awaiting for agreement of the other devs, of course).

  • ive gone back and forth between pcman and thunar and they are both really good.

  • I don’t know if this is the right place for my questions, but it’s an openbox feedback too.

    First, I can’t add new icon sets of my choice. Extracting them to ~/.icons or /usr/share/icons don’t work. I didn’t have problems for changing themes. To have Numix square icons by default is great, I like them, but I want to try others as well.
    The oblogout icons are missing since some weeks ago. Anyway I want to change them too, because they are really ugly, highly bright glossy 3D plastic candy. With something like Numix it could look marvellous.

    Second, I have dual boot with Windows and I can’t open its folders with pcmanfm because “Not authorized to perform operation”. I try as root then, but no way.

    Thanks.

  • Hi,

    About the icons, you can use lxappearance to change them. Have you tried?

    The oblogout ones are horrible, I know. I worked on it but I never finished it, sorry. If I have the time I’ll try to fix it.

    About your folders problem, I don’t use pcmanfm, but why don’t you add it to your /etc/fstab file? It’s going to be easier and ready for you!

    Cheers!

  • Just add the UUID to fstab and mount into a random folder you created in /media (had the same problem with my parallel windows few days ago) :)

    Because OB Logout - I sent a dev a good pack. Don’t know if its already in any release?

  • @“mcx”:7wdwx9br said:

    I have dual boot with Windows and I can’t open its folders with pcmanfm because “Not authorized to perform operation”. I try as root then, but no way.[/quote:7wdwx9br]
    I guess you’re using windows 8. If yes, then its because windows 8 doesn’t shutdown! Yes, they’ve been lying to us for years.
    Windows 8 actually hibernates when you click on “shut down”. That’s because windows 8 takes hell lot of time to actually shutdown. They couldn’t do anything about it.

    Just boot into windows, log in, then ‘restart’, have a cup of tea while it restarts, then boot into antergos and try to open windows drive(s).

    If it works, boot back into windows, rightclick on desktop>new>shortcut. In the dialog box that appears type this code and save it by anyname.

    shutdown /s /t 0
    

    pin it to startmenu if you want and use that shortcut to shutdown!
    and have a cup of tea every time you shutdown since.

    @“karasu”:7wdwx9br said:

    The oblogout ones are horrible[/quote:7wdwx9br]
    what horrible? I love these!
    :exclamation:Sorry, this attachment is unavailable.

    Archlinux x64

    AMD A4-3305M Processor
    6GB RAM
    1GB+512MB Hybrid AMD GPU

  • @“Yash”:b3934s5e said:

    I guess you’re using windows 8. [/quote:b3934s5e]
    No, It’s Win7. I should have been more precise. But thanks anyway.

    what horrible? I love these!
    :exclamation:Sorry, this attachment is unavailable.

    Your icons aren’t the ones I had, these are nice. Numix?
    The icons I had were these with more rounded corners. But oblogout icons is not an issue for me. I’m sorry, maybe I was too hard critizicing the icons.
    [[img:b3934s5e]http://en.zimagez.com/miniature/rsz1jmjsyukoyaoskxs0.jpg[/img:b3934s5e][/url:b3934s5e]

    I haven’t tried enough mounting /dev/sda2 for accessing to my Windows directories yet. Gparted warns me about the partition (check out the picture), but the packages are already installed.
    [[img:b3934s5e]http://en.zimagez.com/miniature/2015-01-10-120254550x460scrot.png[/img:b3934s5e][/url:b3934s5e]

    Thanks]1]0

  • Hi,

    About the icons… Yep I checked it later and it seems that I already finished it and ported to Cnchi openbox post installation script! hehehe… Sorry for the confusion.

    Cheers!

  • @“karasu”:1srynleo said:

    Hi,

    About the icons… Yep I checked it later and it seems that I already finished it and ported to Cnchi openbox post installation script! hehehe… Sorry for the confusion.

    Cheers![/quote:1srynleo]

    No worry. They look really nice. Good work.
    How do I get them for my oblogout now?

  • Hi,

    They’re in [url:3ri05tyn]https://github.com/Antergos/openbox-setup[/url:3ri05tyn]

    You can do this to get them (and save them to the /tmp directory):

      
    wget -q -O /tmp/master.zip "https://github.com/Antergos/openbox-setup/archive/master.zip"  
    unzip -o -qq /tmp/master.zip -d /tmp  
    
    

    You must copy the oblogout directory to the numix themes directory, like this:

      
    mkdir -p /usr/share/themes/Numix/oblogout  
    cp -R /tmp/openbox-setup-master/oblogout/\* /usr/share/themes/Numix/oblogout  
    
    

    And modify your oblogout configuration to use the numix theme icons, here you have a sample:

    [https://raw.githubusercontent.com/Antergos/openbox-setup/master/etc/oblogout.conf][0]">[https://raw.githubusercontent.com/Anter][1] … ogout.conf

    Tell us if it doesn’t work for you.

    Cheers!

    [0]: <a href=
    [1]: https://raw.githubusercontent.com/Anter

  • Wow, How nice. It works! Very slick. Thank you very much.
    Later on I’ll need to go back to my issue with mounting my /dev/sda2 partition for the Windows home directories in a new post.
    Thank you karasu.

  • Some feedback to the latest iso (jan/2015) with some minor issues: :)

    • works really good and has good looking default pictures in oblogout. yehaw. ;)

    • if plank is installed, plank-config should be installed as well

    • at root-menu (right click menu) Preferences desktop preferences can’t be executed (“Desktopmanager is not active”)

    • preferred application is shown twice (1x exo-preferred-applications.desktop & 1x libfm-pref-apps.desktop)

    • impossible to start root apps like gparted from the root-menu. just nothing happens when there should appear a password window

    • why there is a about XFCE in Accessoires?

    • in pcmanfm the standard terminal is not setup (minor issue)

    • maybe set “kill and restart lightDM and X11” to CTRL + ALT+ Backspace per default. Login window still crashes.

Posts 95Views 24094
Log in to reply