• Cnchi dont install


    Hi, okay i have a question dor antergos team…

    I start a usb booteable that was do with win32disk image but never appear this error. I reinstall in my laptop but always finish the installation and now when the chchi go to install the necessary packages, show me that cnchi cannot install the necessary packages… I try install with “DE” kde and i try openbox and appear the same error… what can do?

  • Hi, okay i have a question dor antergos team…

    I start a usb booteable that was do with win32disk image but never appear this error. I reinstall in my laptop but always finish the installation and now when the chchi go to install the necessary packages, show me that cnchi cannot install the necessary packages… I try install with “DE” kde and i try openbox and appear the same error… what can do?

  • Weird. I was having the same problem yesterday but it works for me now. I posted a thread here: [http://forum.antergos.com/viewtopic.php?f=5&t=2253][0]">viewtopic.php?f=5&t=2253

    [0]: <a href=

  • Update the mirrors??? Or What??? I try use cnchi-dev but dont works

  • Could you try with

    sudo -E cnchi -dv
    

    from a terminal and post the results here?

  • I get the same error during install. The output of

    sudo -E cnchi -dv
    

    is:

      
    [2014-10-02 22:15:05] [pac.py] WARNING: cannot resolve "mesa=10.2.8", a dependency of "ati-dri"  
      
    [2014-10-02 22:15:05] [pac.py] WARNING: cannot resolve "lib32-mesa=10.2.8", a dependency of "lib32-ati-dri"  
      
    [2014-10-02 22:15:05] [pac.py] ERROR: Traceback (most recent call last):  
    File "/usr/share/cnchi/src/pacman/pac.py", line 76, in finalize  
    t.prepare()  
    alpm.error: transaction preparation failed, pm\_errno 0 (unexpected error), [('ati-dri', 'mesa=10.2.8', None), ('lib32-ati-dri', 'lib32-mesa=10.2.8', None)]  
      
    [2014-10-02 22:15:05] [process.py] ERROR: Can't install necessary packages. Cnchi can't continue.  
    
    
  • hi i dont know why do this error… when i install kde…

    [2014-10-02 22:33:50] [pac.py] WARNING: no se pudo resolver "mesa=10.2.8", una dependencia de "nouveau-dri"  
      
    [2014-10-02 22:33:50] [slides.py] INFO: Resolviendo dependencias...  
    [2014-10-02 22:33:50] [pac.py] WARNING: no se pudo resolver "lib32-mesa=10.2.8", una dependencia de "lib32-nouveau-dri"  
      
    [2014-10-02 22:33:50] [pac.py] ERROR: Traceback (most recent call last):  
    File "/usr/share/cnchi/src/pacman/pac.py", line 76, in finalize  
    t.prepare()  
    alpm.error: transaction preparation failed, pm\_errno 0 (error inesperado), [('nouveau-dri', 'mesa=10.2.8', None), ('lib32-nouveau-dri', 'lib32-mesa=10.2.8', None)]  
      
    [2014-10-02 22:33:50] [process.py] ERROR: Can't install necessary packages. Cnchi can't continue.  
    [2014-10-02 22:33:50] [show\_message.py] ERROR: Can't install necessary packages. Cnchi can't continue.  
    
    
  • [http://forum.antergos.com/viewtopic.php?f=5&t=2268#p10627][0]">viewtopic.php?f=5&t=2268#p10627

    [0]: <a href=

Posts 8Views 2160
Log in to reply