• Connecting to WiFi not working.


    I did a fresh install of Antergos, when it boots up I click on the little network manager applet (am using cinnamon) and I can see all of the networks around me including mine. When I clicked to connect to my network it shows as connecting but it doesn’t pop up with a dialog asking me to enter my password. A couple days ago I had Antergos and I was able to connect just fine without any problems. So what changed here? Does anyone know what could be the cause? Obviously my drivers are working because I can detect networks. I’m pretty stuck of this one…

  • I did a fresh install of Antergos, when it boots up I click on the little network manager applet (am using cinnamon) and I can see all of the networks around me including mine. When I clicked to connect to my network it shows as connecting but it doesn’t pop up with a dialog asking me to enter my password. A couple days ago I had Antergos and I was able to connect just fine without any problems. So what changed here? Does anyone know what could be the cause? Obviously my drivers are working because I can detect networks. I’m pretty stuck of this one…

  • I think I have the same problem. nm-applet is not saving the password for wifi therefore it can not authenticate on the next login. I didnt have much time to look at whats causing it.

  • Does anyone know what the problem is here? I have searched the Arch wiki and nothing helped me.

  • Hi,

    Check that you have gnome-keyring installed and configured to startup automatically. Also, your keyring password needs to be the same as your user account password (if not you’ll have to unlock your keyring the first time you use it each boot. More info on setting up gnome-keyring: [https://wiki.archlinux.org/index.php/GNOME_Keyring][0]">[https://wiki.archlinux.org/index.php/GNOME_Keyring][1]

    Best Regards,

    [0]: <a href=
    [1]: https://wiki.archlinux.org/index.php/GNOME_Keyring

  • just checked on mine gnome-keyring is installed, no effect at all.

  • What about polkit-gnome? Also you should configure this file to be run at startup:[code:155jcqla]/usr/lib/polkit-gnome/polkit-gnome-authentication-agent-1[/code:155jcqla]

Posts 7Views 1948
Log in to reply