• Installation Error After "Resolving Dependencies"


    I have been trying to install Antergos via GUI for a couple hours now. I have tried re-downloading the ISO, using dd to make a bootable USB and testing my internet connection. So far nothing has worked and I get this error during the installation process exactly when it says “resolving dependencies”

    Can’t install necessary packages. Cnchi can’t continue.

    Then it just gives me the option to close the program. I know for fact my internet connection works via ethernet because I have installed packages and pinged websites. The WiFi doesn’t work though and if I look at it, it turns on and off from “Not Connected” to “Hardware Disabled” every second (a nonstop loop). Can anyone please help me out here? Have been in IRC and the guys in their don’t know whats wrong either.

  • I have been trying to install Antergos via GUI for a couple hours now. I have tried re-downloading the ISO, using dd to make a bootable USB and testing my internet connection. So far nothing has worked and I get this error during the installation process exactly when it says “resolving dependencies”

    Can’t install necessary packages. Cnchi can’t continue.

    Then it just gives me the option to close the program. I know for fact my internet connection works via ethernet because I have installed packages and pinged websites. The WiFi doesn’t work though and if I look at it, it turns on and off from “Not Connected” to “Hardware Disabled” every second (a nonstop loop). Can anyone please help me out here? Have been in IRC and the guys in their don’t know whats wrong either.

  • Just tried installing via CD on the same computer, no difference. It also looks like someone else in the IRC has the same error. I have also tried installing via USB and CD on a spare computer of mine and get the same error! Is something going on with one of the mirrors?

  • Confirmed that it is not only me having the problem.

    [img:39ytv0n8]https://i.imgur.com/V5dwLwZ.png[/img:39ytv0n8]

  • Okay strange… For a good 5 hours it wasn’t working, I didn’t change anything and now it works just fine!

  • Hi,

    It could be a mirror that wasn’t updated, or that some packages where not updated (yet), so for a short time Cnchi can’t finish the installation as some packages are not updated yet.

    (just guessing here)

    Cheers!

Posts 6Views 1517
Log in to reply