• No arranca el boot del Live usb


    Buenas a todos, decidi probar Antergos, al principio grabe la .iso en un pen con Unetbotin pero cuando lo booteaba en la pc me salia un error , buscando averigue que desde la WikiAntergos recomendaban no usar esos tipos de programas y usar el comando dd en el terminal, la cuestion es que use ese metodo en el terminal y se grabo todo perfecto, pero cuando voy a arrancar la pc desde el live usb, es como si no arrancara, se queda una pantalla negra con un guion titilando

  • Buenas a todos, decidi probar Antergos, al principio grabe la .iso en un pen con Unetbotin pero cuando lo booteaba en la pc me salia un error , buscando averigue que desde la WikiAntergos recomendaban no usar esos tipos de programas y usar el comando dd en el terminal, la cuestion es que use ese metodo en el terminal y se grabo todo perfecto, pero cuando voy a arrancar la pc desde el live usb, es como si no arrancara, se queda una pantalla negra con un guion titilando

  • Hola,

    Supongo que tienes un ordenador con UEFI… la verdad es que la ISO tarda mucho en arrancar. Le has dado suficiente tiempo? La primera vez que la probé en un sistema con UEFI pensaba que no funcionaba hasta que me di cuenta que si esperaba un poquito finalmente arrancaba.

    Y sí, unetbootin es una mala idea para Arch y sus derivadas.

    Saludos!

  • Mi laptop no tiene UEFI, intente lo que dijiste de esperar pero he estado hasta 3 horas esperando y no pasa nada, sigue la misma pantalla negra

  • Hola,

    Lo de esperar era por si tenias UEFI! Siento el malentendido.

    En tu caso debe ser algun problema gráfico… puedes cargar el menu del Grub o ni eso?

    Si te sale el menu del Grub, prueba a añadir el siguiente parámetro al kernel:

    [code:1b8aamxd]systemd.unit=multi-user.target[/code:1b8aamxd]

  • fdisk -l

    Con el comando fdisk -l veras la ruta donde está tu lápiz usb.
    En mi caso seria /dev/sdb1, pero cuidado,usaríamos /dev/sdb y no sdb1.

    Quedando así >>>>> sudo dd if=/home/descargas/TUisodeantergos.iso of=/dev/sdb

    Cuando ponía sdb1 me daba los síntomas que describes.

  • @“Toni”:1ht3pbhw said:

    fdisk -l

    Con el comando fdisk -l veras la ruta donde está tu lápiz usb.
    En mi caso seria /dev/sdb1, pero cuidado,usaríamos /dev/sdb y no sdb1.

    Quedando así >>>>> sudo dd if=/home/descargas/TUisodeantergos.iso of=/dev/sdb

    Cuando ponía sdb1 me daba los síntomas que describes.[/quote:1ht3pbhw]

    Si lo que tu dices es lo que hago, pongo solo sdb, pero no, no funciona eso

  • Hola,

    Francopalau, te sale el Grub o no? (el menú de arranque).

    Saludos.

  • @“karasu”:1e3p5ihb said:

    Hola,

    Francopalau, te sale el Grub o no? (el menú de arranque).

    Saludos.[/quote:1e3p5ihb]

    No habia visto tu respuesta anterior, cuando dices si me sale el grub te refieres a cuando booteo el pen drive o sin el pendrive, porque yo sin el pen puedo usar todo perfectamente, pero cuando booteo el pen, aparece la pantalla del bios (osea esa que aparece al principio cuando prendes la pc con la marca de la pc) y luego se supone que tendria que salirme la pantalla del menu de antergos, pero no, solo es una pantalla negra con un guion titilando ([https://lh5.googleusercontent.com/-nRD1dm4U0r8/TklcUxaMOJI/AAAAAAAAABM/BH2rVCGiR5o/w7%2520guion.jpg][0]">[https://lh5.googleusercontent.com/-nRD1][1] … 0guion.jpg) algo asi es

    [0]: <a href=
    [1]: https://lh5.googleusercontent.com/-nRD1

  • Prueba creando un live USB con imagewriter desde AUR (yo lo hice desde otro PC que tengo con Manjaro).
    Yo seguí esta guía y ya no tuve más problemas con el boot desde USB.
    [http://wiki.antergos.com/Create+a+working+Live+USB][0]">[http://wiki.antergos.com/Create+a+working+Live+USB][1]
    Saludos.

    [0]: <a href=
    [1]: http://wiki.antergos.com/Create+a+working+Live+USB

    CEO @ [http://alcancearoa.com][0]"\>[http://alcancearoa.com][1]
    @jdroa92 @alcancearoa
    Bitcoin Enthusiast
    Gea…

    [0]: <a href=
    [1]: http://alcancearoa.com

Posts 10Views 3187
Log in to reply