• Can't boot after fresh d-u


    Good morning all!

    I have upgraded my antergos today in the morning, and I was wondering why does not boot? it stops on cleaning of sda-partitions.

    OK, maybe I did not installed nvidia-nonfree from nvidia-site I thought… Have reinstalled it quickly out of x-server, but the does not boot after, the same problem with sda-clean message…

    Can somebody help me? I remember there was in d-u a new kernel and some new xfce4-packages --> is there something broken? I don’t see here warnings.

    Cheers
    freecaster

    [img:37xo6dtq]http://antergos.com/wp-content/uploads/2013/04/logo.gif[/img:37xo6dtq]

  • Good morning all!

    I have upgraded my antergos today in the morning, and I was wondering why does not boot? it stops on cleaning of sda-partitions.

    OK, maybe I did not installed nvidia-nonfree from nvidia-site I thought… Have reinstalled it quickly out of x-server, but the does not boot after, the same problem with sda-clean message…

    Can somebody help me? I remember there was in d-u a new kernel and some new xfce4-packages --> is there something broken? I don’t see here warnings.

    Cheers
    freecaster

    [img:37xo6dtq]http://antergos.com/wp-content/uploads/2013/04/logo.gif[/img:37xo6dtq]

  • Hi,

    Sorry for the delay. Are you still having trouble with this?

    Best Regards,

Posts 3Views 1039
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.