• Endeavour (Firefox Font)


    @joekamprad On the installation of Endeavour in Firefox I notice the font is Source Code Pro. It’s set for Fonts for Latin in advanced and my Firefox is different for North America. I don’t see that the fonts are available in the preferences in Firefox? Is this because Firefox is not our country version? It’s driving me buggy on web pages. My Firefox is : Default (Bitstream Vera Serif) and in advanced it’s Fonts for Latin so that’s the same. I was just wondering if the Firefox is a different language version as mine is US.

    Also i like this Kalu but it doesn’t close using the x. How does one see packages available and in the AUR. I guess i need to install pamac. I just don’t like two packages doing the same thing. Any suggestion? So far Endeavour is great but i am waiting for the launch and the online installer as i want to try Cinnamon. That’s what i normally use but i’m jumping around trying a lot of different things waiting. The transparent terminal has it’s advantages.

    Screenshot_2019-06-29_18-51-39.png

    Screenshot_2019-06-29_18-39-21.png

    Screenshot_2019-06-29_19-09-26.png

  • @ricklinux firefox is missing some font packages on the beta you can install them with:

    sudo pacman -S ttf-dejavu ttf-freefont ttf-liberation ttf-bitstream-vera ttf-ubuntu-font-family noto-fonts ttf-croscore ttf-carlito ttf-caladea

    What is going wrong with terminal is a BUG we do not get tracked down, as it changed a . to a , in settings for the liveuser right click on terminal and go to settings to change it at Live-session works also, we will ship next version without transparency…

  • @joekamprad There are settings if you right click on the terminal window. It has transparency on as the default setting. You can set a solid background color for the Terminal.

    As far as the fonts go are you saying they will be included later?

  • @ricklinux yes its a BETA and all this will be fixed in the first release ;)

  • @joekamprad I have installed Xfce on Antergos and the terminal is the same. The default terminal settings is set for transparent background. So i don’t think it’s a problem just a setting?

    Screenshot_2019-06-30_19-10-40.png

  • @ricklinux can you show config?

    cat ~/.config/xfce4/terminal/terminalrc
    

    the issue on the liveISO is that we do set settings like this:

    ##
    BackgroundMode=TERMINAL_BACKGROUND_TRANSPARENT
    BackgroundDarkness=0,710000
    

    but running live session it is changed to:

    ##
    BackgroundMode=TERMINAL_BACKGROUND_TRANSPARENT
    BackgroundDarkness=0.710000
    
  • @joekamprad said in Endeavour (Firefox Font):

    cat ~/.config/xfce4/terminal/terminalrc

    Does this help? It is set to default transparent with these configs.

    Screenshot_2019-06-30_19-34-20.png

  • @joekamprad I also noticed the lock button on the panel has no function.

  • Yes we will simplify the settngs for live, and remove that buttons on right side…

  • @joekamprad I just reinstalled again and noticed something weird. It boots saying starting Endeavour Linux, linux with linux linux or something like that?

firefox44 font36 endeavour12 Posts 11Views 337
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.