• yay - Update PGP Fehler


    Hallo,

    ich weiß das ihr zur Zeit einen übelsten Spagat machen müsst. Hätte deshalb nur gewusst ob das hier derzeit aus dem Support rausfällt oder ob man das beheben kann?
    Danke.

    yay_PGP.png

    yay_PGP_.png

  • Hallo ArchiBald,

    einfachste Lösung im Moment ist wohl, yay zu deinstallieren und yay-git aus dem AUR zu installieren.
    Habe ich gerade bei mir so gemacht (via Pamac) … evtl. musst Du AUR Support in den Pamac Einstellungen aktivieren falls Du’s nicht schon gemacht hast.

    Warum die Antergos Entwickler jetzt noch Updates bringen, vor allem wo das mit der Signatur nicht mehr hin haut, weiß ich auch nicht … vielleicht ist das ein automatisierter Prozess?

    Gruß Otto

  • Hallo,

    Danke für den Hinweis. Habe mich allerdings für yay-bin statt yay-git entschieden, weil yay-git einen Development Status hat. Den Rest wird die Zeit zeigen. ☺

pgp24 yay4 fehler4 Posts 3Views 99
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.