• caja, eom is not working: libexempi-problem?


    Hello,

    I’m using the mate desktop.

    caja and eom don’t work there. In the terminal I get the same error message:

    error while loading shared libraries: libexempi.so.3: cannot open shared object file: No such file or directory
    

    (The problem is not new. I think several months old. )

    Any suggestions?

  • @ron said in caja, eom is not working: libexempi-problem?:

    caja and eom don’t work there

    Check out the following post by @joekamprad It may have some answers.

    https://forum.antergos.com/topic/11359/problem-with-caja/2

  • Thanks! Maybe I’m too sceptical. But is yay secure?

  • @ron I use it and it is a package that is automatically installed. yay is Yet another Yogurt - An AUR Helper written in Go.

  • I’ve typed the installation command: pacman -S yay. But I get an error message:

    Still a bit sceptical: “corrupted” , “unknown trust”

    error: yay: signature from "Antergos Build Server (Automated Package Build System) <[email protected]>" is unknown trust
    :: File /var/cache/pacman/pkg/yay-9.1.0-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
    Do you want to delete it? [Y/n]  
    
    

    Should I delete? (Should I answer ‘Y’)?

  • it’s a problem with the keys. this was the answer for a similar issue with another package.

    su
    pacman -Sc
    pacman-key --init
    pacman-key --populate archlinux antergos
    pacman-key --refresh-keys
    

    This should do it.

  • refresh the keys as above will help also move the antergos repo in pacman.conf to the lower side of the file to have arch repo priority

  • @nate_x This has worked. Thanks.

    @ricklinux

    ‘yay -S community/caja-extensions-common’
    worked
    but by
    ’ yay -S aur/caja-gksu’
    I get an error:

    checking for CAJA... no
    configure: error: Package requirements (libcaja-extension >= 1.21.3) were not met:
    
    Package dependency requirement 'libcaja-extension >= 1.21.3' could not be satisfied.
    Package 'libcaja-extension' has version '1.20.3', required version is '>= 1.21.3'
    
    Consider adjusting the PKG_CONFIG_PATH environment variable if you
    installed software in a non-standard prefix.
    
    Alternatively, you may set the environment variables CAJA_CFLAGS
    and CAJA_LIBS to avoid the need to call pkg-config.
    See the pkg-config man page for more details.
    ==> ERROR: A failure occurred in build().
        Aborting...
    Error making: caja-gksu
    
  • @ron I see libcaja-extension version 1.22.0-1 in Arch updated as of March 30/19
    Both are here in Arch but not sure what you need to do to fix this problem.
    Just pointing out there are newer versions in Arch.

    https://aur.archlinux.org/packages/caja-gksu/

    https://www.archlinux.org/packages/community/x86_64/caja-extensions-common/

    Also :
    https://mate-desktop.org/

  • taking caja-gksu , is all of your Mate-desktop from community section ? i mean no its and bits from antergos ?

mate69 caja5 eom1 exempi1 Posts 10Views 121
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.