• No sound with onboard card and radeon with DVI/HDMI


    Hi,
    I installed antergos and have no sound.

      
    [[email protected] ~]$ aplay -l  
    \*\*\*\* Liste der Hardware-Geräte (PLAYBACK) \*\*\*\*  
    Karte 0: PCH [HDA Intel PCH], Gerät 0: ALC892 Analog [ALC892 Analog]  
    Sub-Geräte: 0/1  
    Sub-Gerät \#0: subdevice \#0  
    Karte 0: PCH [HDA Intel PCH], Gerät 1: ALC892 Digital [ALC892 Digital]  
    Sub-Geräte: 1/1  
    Sub-Gerät \#0: subdevice \#0  
    Karte 1: HDMI [HDA ATI HDMI], Gerät 3: HDMI 0 [HDMI 0]  
    Sub-Geräte: 1/1  
    Sub-Gerät \#0: subdevice \#0  
    [[email protected] ~]$ cat /proc/asound/cards   
    0 [PCH ]: HDA-Intel - HDA Intel PCH  
    HDA Intel PCH at 0xf7f00000 irq 48  
    1 [HDMI ]: HDA-Intel - HDA ATI HDMI  
    HDA ATI HDMI at 0xf7e40000 irq 49  
    [[email protected] ~]$ cat /etc/asound.conf  
    \# Use PulseAudio by default  
    pcm.!default {  
    type pulse  
    fallback "sysdefault"  
    hint {  
    show on  
    description "Default ALSA Output (currently PulseAudio Sound Server)"  
    }  
    }  
      
    ctl.!default {  
    type pulse  
    fallback "sysdefault"  
    }  
      
    \# vim:set ft=alsaconf:  
    
    

    I found various topics about alsa and pulseaudio but they differ much. So it would be nice if someone could give me a hint where to start.

  • Hi,
    I installed antergos and have no sound.

      
    [[email protected] ~]$ aplay -l  
    \*\*\*\* Liste der Hardware-Geräte (PLAYBACK) \*\*\*\*  
    Karte 0: PCH [HDA Intel PCH], Gerät 0: ALC892 Analog [ALC892 Analog]  
    Sub-Geräte: 0/1  
    Sub-Gerät \#0: subdevice \#0  
    Karte 0: PCH [HDA Intel PCH], Gerät 1: ALC892 Digital [ALC892 Digital]  
    Sub-Geräte: 1/1  
    Sub-Gerät \#0: subdevice \#0  
    Karte 1: HDMI [HDA ATI HDMI], Gerät 3: HDMI 0 [HDMI 0]  
    Sub-Geräte: 1/1  
    Sub-Gerät \#0: subdevice \#0  
    [[email protected] ~]$ cat /proc/asound/cards   
    0 [PCH ]: HDA-Intel - HDA Intel PCH  
    HDA Intel PCH at 0xf7f00000 irq 48  
    1 [HDMI ]: HDA-Intel - HDA ATI HDMI  
    HDA ATI HDMI at 0xf7e40000 irq 49  
    [[email protected] ~]$ cat /etc/asound.conf  
    \# Use PulseAudio by default  
    pcm.!default {  
    type pulse  
    fallback "sysdefault"  
    hint {  
    show on  
    description "Default ALSA Output (currently PulseAudio Sound Server)"  
    }  
    }  
      
    ctl.!default {  
    type pulse  
    fallback "sysdefault"  
    }  
      
    \# vim:set ft=alsaconf:  
    
    

    I found various topics about alsa and pulseaudio but they differ much. So it would be nice if someone could give me a hint where to start.

  • In terminal write alsamixer. Verify if something is on mute. Or click right on the volume icon>Properties and choose your card sound

  • thank you for our reply!

    on alsamixer nothing is on mute.
    in gnome3 I cannot recht click on volume icon. But when selection settings > audio the are no output devices listed.

Posts 4Views 1194
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.