• "Failed to start Load Kernel Modules" and session hangs up


    Hey! I am pretty new to Antergos and Arch, only using it since April, and it worked flawlessly until today when I got these failures in Loading Kernel Modules, then the process toward login hangs as you see in the image. I really don’t know what to do since I never bumped in Antergos problems yet, but I bet this is a good way to start, please give me some advice on what to do next.
    P.S. I am using nVidia driver so the problem might be caused by the conflicts between nVidia - nuveau.

    error_1.jpg

  • @linuxxunil I think I just experienced the same. I did a system rollback to yesterday and that solved it for now. See here, follow the first code section.

  • reinstall nvidia and rebuild kernel images can help also…

    sudo pacman -S nvidia-installer
    sudo nvidia-installer
    sudo mkinitcpio -P
    
error339 Posts 3Views 54
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.