• Power saving setting


    When I set the screen to go blank in the power saving setting nothing happens. I tried 5 minutes or 10 minutes but the screen doesn’t go blank. I have Gnome version 3.32.2, which I presume the Antergos Budgie desktop is based.

  • @joekamprad Thank you so much I will try that. It is no big deal to me, I have used Debian 9 and Lubuntu 18.04 this year and decided to try Antergos Budgie this weekend.

    I am completely shocked at how much better everything from Firefox to 0 A.D. works. I have a AMD A 10-5800k APU and Radeon R6670 2 Gig graphics card which I bought in 2013. I works great.

    Only strange thing was that I chose the long term support kernel(4.20) during the installation and ended up with the Linux kernel 5.1.2. No problem it works well.

    Thanks for the advice, I will try it out after going shopping this evening.

  • @debiandonder welcome here!

    if you choose to install LTS it will install both kernels the main one + LTS … you can choose at bootmenu as an advanced option.

    And you can also first try change to GDM as Display manager, to see if it works with this.

    https://antergos.com/wiki/desktops/installing-display-managers/

  • I understand, it’s great to have options like that. I thought I can switch kernels from within Antergos but did not see anything that gives that option. I will change it if I run into trouble with the latest kernel in Adnvanced option on the grub menu.

    The latest kernel woks great on my five year old hardware for the time being, thanks for the feedback.

power27 saving5 Posts 5Views 58
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.