• Trying to get proper resolution for 43" monitor capable of 3840x1200


    HI-

    I just got a new monitor for my Antergos desktop machine. It’s a 43" Samsung capable of 3840x1200 resolution.

    Switching out to this monitor from my previous defaults to a resolution of 1920x1200. System settings doesn’t give me anything higher.

    It’s connected via HDMI.

    For those with experience, is this a limitation of HDMI and/or a limitation of my video card (AMD Radeon HD 5000/6000/7350/8350 series) that prevents getting the recommended resolution?

    Thanks! Excited to get this working!

  • @trey
    There may be many reasons for this, like the GPU, the driver, HDMI version, HDMI cable.

    But could you show us more info about your graphics with this terminal command:

    lspci -vnn | grep -A9 -P "Display|VGA"
    

    EDIT: I found this specification: https://www.amd.com/documents/AMD_Radeon_HD_8350_Feature_Summary.pdf

    It says HDMI max resolution is 1920x1200. But the other interfaces have higher max resolution, but none of them is 4K. Is this the correct specification?

  • HI-

    Yes, that specification look right.

    Output of the terminal command

    $ lspci -vnn | grep -A9 -P "Display|VGA"
    	Flags: bus master, VGA palette snoop, 66MHz, medium devsel, latency 64, NUMA node 0
    	Bus: primary=00, secondary=05, subordinate=05, sec-latency=64
    	I/O behind bridge: None
    	Memory behind bridge: None
    	Prefetchable memory behind bridge: None
    
    00:14.5 USB controller [0c03]: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI2 Controller [1002:4399] (prog-if 10 [OHCI])
    	Subsystem: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB OHCI2 Controller [1002:4399]
    	Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 18, NUMA node 0
    	Memory at feb06000 (32-bit, non-prefetchable) [size=4K]
    --
    01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Cedar [Radeon HD 5000/6000/7350/8350 Series] [1002:68f9] (prog-if 00 [VGA controller])
    	Subsystem: ASUSTeK Computer Inc. Cedar [Radeon HD 5000/6000/7350/8350 Series] [1043:04b3]
    	Flags: bus master, fast devsel, latency 0, IRQ 53, NUMA node 0
    	Memory at c0000000 (64-bit, prefetchable) [size=256M]
    	Memory at fea20000 (64-bit, non-prefetchable) [size=128K]
    	I/O ports at e000 [size=256]
    	Expansion ROM at 000c0000 [disabled] [size=128K]
    	Capabilities: <access denied>
    	Kernel driver in use: radeon
    	Kernel modules: radeon
    
  • I purchased a new video card and all is working now

  • @trey
    Great! BTW, which card, just out of curiosity?

  • @manuel Radeon RX570

monitor50 resolution21 proper3 capable1 Posts 6Views 70
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.