• Lutris installation error


    Hello gents,
    Stumbled upon minor but annoying issues. Tried to install Lutris by the terminal and using pamac GUI, same error.

    Error: cabextract: the trust level of the «Alad Wenter [email protected]» signature is unknown

    Does anyone found the same error, or solved the cabextract package issues?

    My specs:

    Sistema operativo: Antergos Linux 
    Versión de KDE Plasma: 5.15.5
    Versión de KDE Frameworks: 5.57.0
    Versión de Qt: 5.12.3
    Versión del kernel: 5.0.13-arch1-1-ARCH
    Tipo de OS: 64 bits
    Procesadores: 4 × Intel® Core™ i5-6600K CPU @ 3.50GHz
    Memoria: 15,6 GiB de RAM
    
    
  • @anticupidon said in Lutris installation error:

    Error: cabextract: the trust level of the «Alad Wenter [email protected]» signature is unknown
    Does anyone found the same error, or solved the cabextract package issues?

    try:

    sudo pacman -Sc
    sudo pacman-key --init
    sudo pacman-key --populate archlinux antergos
    sudo pacman-key --refresh-keys
    sudo pacman -Syyu
    

    This is not a package or install issue it is a keyring/trust problem,

    Error: cabextract: the trust level of the «Alad Wenter [email protected]» signature is unknown
    

    https://wiki.archlinux.org/index.php/Pacman/Package_signing

  • A million thanks, that just solve the issue! Will donate more to Antergos.

error340 installation326 lutris3 Posts 3Views 115
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.