• Failed to start Load/Save Screen Backlight Brightness


    Hi everyone, I’m getting this error on boot:
    Screenshot_20190501-185644.jpg

    How can I fix it?
    I added this line to grub file (/etc/default/grub) but I haven’t fixed this issue.

    GRUB_CMDLINE_LINUX_DEFAULT="quiet idle=nomwait acpi_backlight=vendor"
    

    photo_2019-05-01_19-10-00.jpg
    Thanks

  • @alex27riva
    Fixing backlight can be very machine dependent. So could you show some info about your machine, e.g. like this:

    sudo pacman -S --needed yay
    yay -S inxi
    inxi -Fc0
    
  • Here the output:

    System: Host: Matebook-Ale Kernel: 5.0.10-arch1-1-ARCH x86_64 bits: 64 Desktop: Deepin 15.10 Distro: Antergos Linux
    Machine: Type: Laptop System: HUAWEI product: KPL-W0X v: M1D serial: <root required>
    Mobo: HUAWEI model: KPL-W0X v: M1D serial: <root required> UEFI: HUAWEI v: 1.19 date: 01/11/2019
    Battery: ID-1: BAT1 charge: 50.1 Wh condition: 56.9/56.3 Wh (101%)
    CPU: Topology: Quad Core model: AMD Ryzen 5 2500U with Radeon Vega Mobile Gfx bits: 64 type: MT MCP L2 cache: 2048 KiB
    Speed: 1501 MHz min/max: 1600/2000 MHz Core speeds (MHz): 1: 1369 2: 1369 3: 1541 4: 1667 5: 1368 6: 1368 7: 1596
    8: 1516
    Graphics: Device-1: AMD Raven Ridge [Radeon Vega Series / Radeon Vega Mobile Series] driver: amdgpu v: kernel
    Display: x11 server: X.Org 1.20.4 driver: modesetting unloaded: fbdev,vesa resolution: 1920x1080~60Hz
    OpenGL: renderer: AMD RAVEN (DRM 3.27.0 5.0.10-arch1-1-ARCH LLVM 8.0.0) v: 4.5 Mesa 19.0.3
    Audio: Device-1: Advanced Micro Devices [AMD/ATI] Raven/Raven2/Fenghuang HDMI/DP Audio driver: snd_hda_intel
    Device-2: Advanced Micro Devices [AMD] Raven/Raven2/FireFlight/Renoir Audio Processor driver: N/A
    Device-3: Advanced Micro Devices [AMD] Family 17h HD Audio driver: snd_hda_intel
    Sound Server: ALSA v: k5.0.10-arch1-1-ARCH
    Network: Device-1: Intel Wireless 8265 / 8275 driver: iwlwifi
    IF: wlp1s0 state: up mac: a0:a4:c5:61:8a:50
    Drives: Local Storage: total: 238.47 GiB used: 25.04 GiB (10.5%)
    ID-1: /dev/sda vendor: SK Hynix model: HFS256G39TNF-N3A0A size: 238.47 GiB
    Partition: ID-1: / size: 226.08 GiB used: 24.97 GiB (11.0%) fs: ext4 dev: /dev/sda3
    ID-2: /boot size: 487.9 MiB used: 63.7 MiB (13.1%) fs: ext4 dev: /dev/sda2
    ID-3: swap-1 size: 6.77 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda4
    Sensors: System Temperatures: cpu: 35.2 C mobo: N/A gpu: amdgpu temp: 35 C
    Fan Speeds (RPM): N/A
    Info: Processes: 216 Uptime: 1h 00m Memory: 6.77 GiB used: 1.63 GiB (24.1%) Shell: bash inxi: 3.0.33

  • Fixed, the grub.cfg file need to be regenerated after modifying grub file using this command:

    sudo grub-mkconfig -o /boot/grub/grub.cfg
    
brightness18 backlight8 loadsave1 Posts 5Views 75
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.