• Networkmanager-pptp: necesita ppp=2.4.6


    Que tal, estoy tratando de actualizar el sistema y pasa lo siguiente:

      
    :: Iniciando actualización completa del sistema...  
    :: ¿Reemplazar libreoffice-calc con extra/libreoffice-still-calc? [S/n] s  
    :: ¿Reemplazar libreoffice-common con extra/libreoffice-still-common? [S/n] s  
    :: ¿Reemplazar libreoffice-es con extra/libreoffice-still-es? [S/n] s  
    :: ¿Reemplazar libreoffice-gnome con extra/libreoffice-still-gnome? [S/n] s  
    :: ¿Reemplazar libreoffice-impress con extra/libreoffice-still-impress? [S/n] s  
    :: ¿Reemplazar libreoffice-writer con extra/libreoffice-still-writer? [S/n] s  
    resolviendo dependencias...  
    verificando conflictos...  
    error: error al preparar la transacción (no se pudieron satisfacer las dependencias)  
    :: networkmanager-pptp: necesita ppp=2.4.6  
      
    
    

    ya lo intenté con pacmanXG, con sudo pacman -Suu, y con sudo pacman -Syu y siguie saliendo el mismo error. ¿Alguna idea?

    Ojalá puedan ayudarme.

  • Que tal, estoy tratando de actualizar el sistema y pasa lo siguiente:

      
    :: Iniciando actualización completa del sistema...  
    :: ¿Reemplazar libreoffice-calc con extra/libreoffice-still-calc? [S/n] s  
    :: ¿Reemplazar libreoffice-common con extra/libreoffice-still-common? [S/n] s  
    :: ¿Reemplazar libreoffice-es con extra/libreoffice-still-es? [S/n] s  
    :: ¿Reemplazar libreoffice-gnome con extra/libreoffice-still-gnome? [S/n] s  
    :: ¿Reemplazar libreoffice-impress con extra/libreoffice-still-impress? [S/n] s  
    :: ¿Reemplazar libreoffice-writer con extra/libreoffice-still-writer? [S/n] s  
    resolviendo dependencias...  
    verificando conflictos...  
    error: error al preparar la transacción (no se pudieron satisfacer las dependencias)  
    :: networkmanager-pptp: necesita ppp=2.4.6  
      
    
    

    ya lo intenté con pacmanXG, con sudo pacman -Suu, y con sudo pacman -Syu y siguie saliendo el mismo error. ¿Alguna idea?

    Ojalá puedan ayudarme.

  • [http://forum.antergos.com/viewtopic.php?f=28&t=2177][0]">viewtopic.php?f=28&t=2177

    Refresca los mirrors de los repositorios. Sigue estos pasos:

    @“lots.0.logs”:2r2y8g3a said:

    Hi!

    Yes, you most certainly can edit the file /etc/pacman.d/mirrorlist with only the mirrors you prefer. It sounds like you already know which mirrors perform the best for your location but the following information is useful so I’m including it:

    To Find Best Mirrors For Your Location:

    1. Ensure you have reflector installed:

    sudo pacman -S reflector
    

    2. Run the following command (it may take a few minutes to complete):

    reflector -l 50 -f 20 --save /tmp/mirrorlist.new && rankmirrors -n 0 /tmp/mirrorlist.new \> /tmp/mirrorlist && sudo cp /tmp/mirrorlist /etc/pacman.d
    

    That will take care of the Arch mirrors. For the Antergos mirrors, there is a separate mirrorlist file that you can sort by the best connection with:

    sudo rankmirrors -n 0 /etc/pacman.d/antergos-mirrorlist \> /tmp/antergos-mirrorlist && sudo cp /tmp/antergos-mirrorlist /etc/pacman.d
    

    EDIT: You will need to remove the # tags before each mirror on the Antergos list before running the command.

    Hope this was helpful. Welcome to Antergos, btw!

    Best Regards,[/quote:2r2y8g3a]

    [http://forum.antergos.com/viewtopic.php?f=28&t=2179#p10132][0]">viewtopic.php?f=28&t=2179#p10132

    [0]: <a href=

Posts 3Views 740
Log in to reply