• SOLVED: Networkmanager and ppp dependency


    Attempted a standard pacman -Syu upgrade tonight and received following error:


    error: failed to prepare transaction (could not satisfy dependencies)
    :: networkmanager-pptp: requires ppp=2.4.6

    A quick peek at Arch core repository shows ppp version 2.4.7-1 available. Has this version not found its way to Antergos yet? Or maybe I’m missing something?

  • Attempted a standard pacman -Syu upgrade tonight and received following error:


    error: failed to prepare transaction (could not satisfy dependencies)
    :: networkmanager-pptp: requires ppp=2.4.6

    A quick peek at Arch core repository shows ppp version 2.4.7-1 available. Has this version not found its way to Antergos yet? Or maybe I’m missing something?

  • Had the exact same thing happen here tonight as well.

  • Both laptops have same error!

  • Refresh your mirrorlist using the commands on the sticky post (there’s a copy in this forum and in the Newbie forum).

    Let me know if that takes care of it

    Cheers!

    PS> Don’t forget to use pacman -Syyu (double ’ y ')

  • Problem solved by latest update, which includes latest networkmanager and ppp. Thanks for replies!

  • I solved this with a workaround of just ignoring the update until the fix but if the fix is out then no need.

Posts 7Views 1887
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.