• Antergos Fresh Install Problems


    Hi:

    First time antergos user here … got some really weird questions here; but first, some backgorund info:

    So, I did a vanilla antergos installation with Gnome, and I have a surface book 2 15" , and these are the problems I found, (btw, I come from Fedora) :

    1. I cannot login with my username and pasword, tty as well. But once I log in, my password works. I guess it’s the fault of gnome keyring (journalctl reveals about pam not being able to retrieve password), but I have never used it before nor do I know how to safely remove it. For now, I use no password, but it needs to get solved.
    2. Nvidia driver does not work ? It boots, and then it just shows a blinking cursor, no GUI … tried to installed it together with antergos, and installed it seperately following official guide , not working (even with Surface Linux Kernel) …
    3. My Laptop does not suspend/hibernate, it turns the screen off, that’s it … so if I leave it on for a couple of hours, it gets really hot , which is not ideal …

    Anyone encounter these problems ? Any help is greatly appreciated.

  • @idtyu said in Antergos Fresh Install Problems:

    surface book 2

    do you read here already?
    surface is mainly designed for windows, so it is a bit hacky to run fine with any Linux:

    https://wiki.archlinux.org/index.php/Microsoft_Surface_Book_2

    What exactly is your issue with password?
    Do you choose to login automatically without password?

  • @joekamprad Password just does not work right out of box, I downloaded the latest iso last night … and at login, both lightdm and tty (ctrl alt f2) , but the password works once you log in …

  • @idtyu
    I’d recommend installing Antergos as a virtual machine first in order to get to know it well. It is much easier to install that way. And it works reasonably well provided you give the VM at least 4GB of RAM.

  • @idtyu still not understand your issue … what password do not work? or is it just say at lightdm login password is wrong but you can login via tty2?
    then it is may that keyboard is setup wrong…

  • @idtyu said in Antergos Fresh Install Problems:

    I cannot login with my username and pasword, tty as well. But once I log in, my password works.

    This line makes no sense to me. You can’t login but you can login.

fresh43 Posts 6Views 73
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.