• \[Solucionado\] Brillo pantalla al máximo después de reiniciar


    Hola, cada vez que reinicio no me guarda el nivel de brillo de la pantalla de mi portátil, se me pone al máximo. Alguien sabe como solucionar esto? Es un poco molesto tener que bajarlo cada vez que enciendo el ordenador.

    Uso Gnome, gráfica Intel.

    Un saludo.

  • Hola, cada vez que reinicio no me guarda el nivel de brillo de la pantalla de mi portátil, se me pone al máximo. Alguien sabe como solucionar esto? Es un poco molesto tener que bajarlo cada vez que enciendo el ordenador.

    Uso Gnome, gráfica Intel.

    Un saludo.

  • Creo que tengo este problema:

    [https://bbs.archlinux.org/viewtopic.php?id=186521][0]">[https://bbs.archlinux.org/viewtopic.php?id=186521][1]

    Habrá que esperar a la actualización, a ver.

    [0]: <a href=
    [1]: https://bbs.archlinux.org/viewtopic.php?id=186521

  • Pues se ha actualizado y sigo teniendo el mismo problema… No sé si solo me pasa a mi o es un bug general. Con otras distros no me pasa, probé el kernel lts y tampoco se soluciona.

    Hasta ahora lo que he hecho es ejecutar un comando automáticamente al inicio con gnome-session-properties para ajustar el brillo, pero sigue siendo una solución un poco rudimentaria.

    Para el que lo necesite, basta con poner por ejemplo:

    xbacklight -set 30 
    

    (para que se ajuste al 30% del brillo)

    Un saludo.

  • Gracias mercader lo haremos asi entonces !!!

    Saludos.

  • Con la última actualización de [i:mza1vfqy]libva-intel-driver[/i:mza1vfqy], ha empezado a funcionar con normalidad.

    Un saludo.

    Edito: Funciona a veces, así que habrá que seguir con el apaño XD

Posts 6Views 3241
Log in to reply