I’ve installed downgrade tool in AUR. I want o downgrade mutter version from 3.32 to 3.28
But i got this problem. How to solve this?

[[email protected] ~]$ downgrade mutter
Available packages:

*  1) mutter-3.32.1-1-x86_64.pkg.tar.xz (remote)
*  2) mutter-3.32.1-1-x86_64.pkg.tar.xz (local)
   3) mutter-3.32.0+49%2Bgb2d0184c6-1-x86_64.pkg.tar.xz (remote)
   4) mutter-3.32.0+38%2Bg9d49e8abd-1-x86_64.pkg.tar.xz (remote)
   5) mutter-3.32.0+33%2Bg58f7059ea-1-x86_64.pkg.tar.xz (remote)
   6) mutter-3.32.0+25%2Bgf0b9654de-1-x86_64.pkg.tar.xz (remote)
   7) mutter-3.32.0+15%2Bgc96cf0608-1-x86_64.pkg.tar.xz (remote)
   8) mutter-3.32.0-1-x86_64.pkg.tar.xz (remote)
   9) mutter-3.30.2-2-x86_64.pkg.tar.xz (remote)
  10) mutter-3.30.2-1-x86_64.pkg.tar.xz (remote)
  11) mutter-3.30.1+8%2Bg1abab3fe2-1-x86_64.pkg.tar.xz (remote)
  12) mutter-3.30.1-1-x86_64.pkg.tar.xz (remote)
  13) mutter-3.30.0+13%2Bg2fb3db765-1-x86_64.pkg.tar.xz (remote)
  14) mutter-3.30.0-2-x86_64.pkg.tar.xz (remote)
  15) mutter-3.30.0-1-x86_64.pkg.tar.xz (remote)
  16) mutter-3.28.3+8%2Bgd0d807801-1-x86_64.pkg.tar.xz (remote)
  17) mutter-3.28.3-2-x86_64.pkg.tar.xz (remote)
  18) mutter-3.28.3-2-x86_64.pkg.tar.xz (local)
  19) mutter-3.28.3-1-x86_64.pkg.tar.xz (remote)
  20) mutter-3.28.2-1-x86_64.pkg.tar.xz (remote)
  21) mutter-3.28.1-1-x86_64.pkg.tar.xz (remote)
  22) mutter-3.28.0-1-x86_64.pkg.tar.xz (remote)
  23) mutter-3.27.92+2%2Bg675d429ba-1-x86_64.pkg.tar.xz (remote)
  24) mutter-3.26.2+43%2Bg77dd1bf63-1-x86_64.pkg.tar.xz (remote)
  25) mutter-3.26.2+31%2Bgbf91e2b4c-1-x86_64.pkg.tar.xz (remote)
  26) mutter-3.26.2-1-x86_64.pkg.tar.xz (remote)
  27) mutter-3.26.1+30%2Bg918731421-1-x86_64.pkg.tar.xz (remote)
  28) mutter-3.26.1+28%2Bg656f64f3a-1-x86_64.pkg.tar.xz (remote)
  29) mutter-3.26.1+25%2Bgb7fc6480d-1-x86_64.pkg.tar.xz (remote)
  30) mutter-3.26.1+19%2Bg193216c2a-1-x86_64.pkg.tar.xz (remote)

select a package by number: 17
loading packages...
warning: downgrading package mutter (3.32.1-1 => 3.28.3-2)
resolving dependencies...
looking for conflicting packages...

Packages (1) mutter-3.28.3-2

Total Installed Size:  13.86 MiB
Net Upgrade Size:      -1.42 MiB

:: Proceed with installation? [Y/n] y
(1/1) checking keys in keyring                                                                                                          [###################################################################################] 100%
(1/1) checking package integrity                                                                                                        [###################################################################################] 100%
(1/1) loading package files                                                                                                             [###################################################################################] 100%
(1/1) checking for file conflicts                                                                                                       [###################################################################################] 100%
error: failed to commit transaction (conflicting files)
mutter: /usr/lib/libmutter-2.so exists in filesystem (owned by libmutter2)
mutter: /usr/lib/libmutter-2.so.0 exists in filesystem (owned by libmutter2)
mutter: /usr/lib/libmutter-2.so.0.0.0 exists in filesystem (owned by libmutter2)
mutter: /usr/lib/mutter/Cally-2.gir exists in filesystem (owned by libmutter2)
mutter: /usr/lib/mutter/Cally-2.typelib exists in filesystem (owned by libmutter2)
mutter: /usr/lib/mutter/Clutter-2.gir exists in filesystem (owned by libmutter2)
mutter: /usr/lib/mutter/Clutter-2.typelib exists in filesystem (owned by libmutter2)
mutter: /usr/lib/mutter/ClutterX11-2.gir exists in filesystem (owned by libmutter2)
mutter: /usr/lib/mutter/ClutterX11-2.typelib exists in filesystem (owned by libmutter2)
mutter: /usr/lib/mutter/Cogl-2.gir exists in filesystem (owned by libmutter2)
mutter: /usr/lib/mutter/Cogl-2.typelib exists in filesystem (owned by libmutter2)
mutter: /usr/lib/mutter/CoglPango-2.gir exists in filesystem (owned by libmutter2)
mutter: /usr/lib/mutter/CoglPango-2.typelib exists in filesystem (owned by libmutter2)
mutter: /usr/lib/mutter/Meta-2.gir exists in filesystem (owned by libmutter2)
mutter: /usr/lib/mutter/Meta-2.typelib exists in filesystem (owned by libmutter2)
mutter: /usr/lib/mutter/libmutter-clutter-2.so exists in filesystem (owned by libmutter2)
mutter: /usr/lib/mutter/libmutter-cogl-2.so exists in filesystem (owned by libmutter2)
mutter: /usr/lib/mutter/libmutter-cogl-pango-2.so exists in filesystem (owned by libmutter2)
mutter: /usr/lib/mutter/libmutter-cogl-path-2.so exists in filesystem (owned by libmutter2)
mutter: /usr/lib/pkgconfig/libmutter-2.pc exists in filesystem (owned by libmutter2)
mutter: /usr/lib/pkgconfig/mutter-clutter-2.pc exists in filesystem (owned by libmutter2)
mutter: /usr/lib/pkgconfig/mutter-clutter-x11-2.pc exists in filesystem (owned by libmutter2)
mutter: /usr/lib/pkgconfig/mutter-cogl-2.pc exists in filesystem (owned by libmutter2)
mutter: /usr/lib/pkgconfig/mutter-cogl-pango-2.pc exists in filesystem (owned by libmutter2)
mutter: /usr/lib/pkgconfig/mutter-cogl-path-2.pc exists in filesystem (owned by libmutter2)
Errors occurred, no packages were upgraded.
[[email protected] ~]$

The case is i really want to install Pantheon DE on my Antergos. I need to downgrade mutter to make it work.