• (SOLUCIONADO) Sin icono de wi-fi


    Hola,

    les hago una consulta: de un momento a otro desapareció el icono del wi-fi de la barra superior de Gnome. En realidad, para ser más preciso, no desapareció, sino que se muestra como si se estuviera conectando. Sin embargo, la máquina está conectada a la red y el internet funciona sin problemas, simplemente se perdió el icono y nunca se muestra como “conectado”. En el menu de configuraciones de wifi también se ve como “conectando” y nunca cambia a “conectado”.

    Tratá de arreglarlo reinstalando el network manager, el network manager applet y el gnome control center pero nada de eso funcionó. ¿Pueden decirme si se trata de un bug de Gnome o es algún problema en mi pc? ¿Alguien conoce alguna forma de solucionarlo?

    Desde ya muchas gracias.

  • Hola,

    les hago una consulta: de un momento a otro desapareció el icono del wi-fi de la barra superior de Gnome. En realidad, para ser más preciso, no desapareció, sino que se muestra como si se estuviera conectando. Sin embargo, la máquina está conectada a la red y el internet funciona sin problemas, simplemente se perdió el icono y nunca se muestra como “conectado”. En el menu de configuraciones de wifi también se ve como “conectando” y nunca cambia a “conectado”.

    Tratá de arreglarlo reinstalando el network manager, el network manager applet y el gnome control center pero nada de eso funcionó. ¿Pueden decirme si se trata de un bug de Gnome o es algún problema en mi pc? ¿Alguien conoce alguna forma de solucionarlo?

    Desde ya muchas gracias.

  • Yo hice hoy una instalación limpia, y tengo el mismo problema. No se me resuelve el problema con eso, hector.

    Y otra cosa también es que el icono de “Ubicación” permanece en la barra aunque esté desactivado, aunque dudo que tenga algo que ver.

    Un saludo.

  • Sí, yo también venía de una instalación limpia y luego me dí cuenta de que había un problema peor que un ícono ausente… ¡Gnome no tiene sonido! (en grupos de facebook encontré varios usuarios más con los mismos problemas).

    Así que, ante la imposibilidad de arreglar todos los errores, hice una nueva instalación (esta vez con openbox) y al menos recupere el sonido. Sin embargo, si encima de openbox instalas gnome (pacman -s gnome) se vuelve a perder el sonido.

    De todas formas, muchas gracias Hector por tu respuesta (y también a todos los usuarios de este foro, que siempre se toman el tiempo para ayudar). Saludos.

  • Yo lo del sonido lo logré resolver, hice esto:

    @“groudie”:3adw6y09 said:

    [b:3adw6y09]To solve the audio isssue I:[/b:3adw6y09] went to /etc/conf.d/fluidsynth(open nautilus as Root) and locating the following line:
    SYNTHOPTS="-is -a alsa -m alsa_seq -r 48000" Where you see the first alsa, I changed it to pulseaudio so that the line would look like this [b:3adw6y09]SYNTHOPTS="-is -a pulseaudio -m alsa_seq -r 48000"[/b:3adw6y09][/quote:3adw6y09]

    Sobre lo del icono del wifi, cuando arranca el sistema aparece un error relacionado con IPv6, pero no logro leerlo al completo ya que pasa demasiado rápido. Voy a seguir investigando, a ver, ya que es algo molesto.

  • Lo logré resolver, vaya tontería al final (no sé como no se pasó antes por la cabeza XD), simplemente hay que pararlo antes de desactivarlo y funciona.

    systemctl stop dhcpcd.service
    

    Y después, como bien decía Hector:

    systemctl disable dhcpcd.service  
    
    

    Un saludo y gracias por vuestro tiempo.

  • Luego de unos días en openbox (y después de que ayer no pudiera instalar absolutamente nada), ya todo parece estar en orden. Acabo de reinstalar desde cero con Gnome y funciona el wi-fi, el sonido, las gráficas. Todo excelente. Ahora sí, no lo toco más. A disfrutar.

Posts 8Views 2855
Log in to reply