• Problems with Dual Boot Installation of Live USB Stick


    Yeah, I’ll give it a try with Etcher. But it will take a while. Rufus had already told me that I have to deactivate “secure boot” …
    rufus_laufwerkseigenschaften_3.jpg

  • @manuel Well i was just looking at his original attempt and he had tried to create a 40 GB root which isn’t very big to have all of it on so i was just thinking he should use all of the unallocated space and not touch the 2 TB drive as it looks to me that it has a 1 TB partition on it for Windows data if i’m not mistaken. I just didn’t want to give the wrong advice and cause any data loss so want to make sure.

  • @mr-ed I think rufus just has a different setup that doesn’t seem to work correctly a lot of times. I have always used etcher and i use it a lot.

  • @mr-ed You could also use gparted to show us the 2 TB drive. You just have to select it in the top right corner with the little down arrow to show other drives. It should be sdb

  • I’m going to see if the Etcher Live USB Stick boots.

  • @mr-ed
    Antergos does not support Secure Boot, so don’t enable it after the install, even though Rufus seems to instruct you to do so.

  • No, @Manuel, I took the screenshot before or during the installation of Antergos via Rufus.

    But now Etcher: The stick is recognized, but Antergos does not boot from it.

  • Now some people on YouTube or here in the forum claim that the installation versus USB stick doesn’t work well and therefore you should burn an ISO DVD from which you can simply install. I’m about to try that. But that would also mean to forget the idea with the Live-USB-Stick. That would be a pity.

  • @mr-ed
    Strange that the stick does not boot after burning it with etcher.
    Do you happen to have a working linux machine to burn the stick with dd? In fact a virtual machine should work.

  • @mr-ed
    That DVD thing may work. But I haven’t used DVDs for such a long time that I don’t know if it works.

  • @mr-ed
    Did you try to adjust machine’s BIOS boot settings to make the stick boot?

  • @mr-ed What exactly do you mean it doesn’t boot? When it boots up try cd/dvd instead of live usb. This seems to work and then wait a bit for it to get past the log in screen. Try it a couple of times if it doesn’t go the first time.

  • As i can see Antergos stick is not “burned” in dd mode with rufus, this will confuse the installer and mixup efi and bios, as we have this reported by several users before.
    The ISO from Antergos do not need any changes to be placed on a usb stick, as it is made in a way working for both DVD and usb-stick.

    • burn ISO with etcher
    • boot to live
    • use sda2 as /boot/efi (set mountpoint without formatting it)
    • create / ext4 where you want…
    • install Antergos …
  • @manuel said in Problems with Dual Boot Installation of Live USB Stick:

    Do you happen to have a working linux machine to burn the stick with dd? In fact a virtual machine should work.

    No I have not.

  • @manuel said in Problems with Dual Boot Installation of Live USB Stick:

    Did you try to adjust machine’s BIOS boot settings to make the stick boot?

    Yes, of course I changed th priority settings.

  • @joekamprad said in Problems with Dual Boot Installation of Live USB Stick:

    As i can see Antergos stick is not “burned” in dd mode with rufus

    Well, Etcher doesn’t seem to be able to create a usable boot stick on my system. Rufus does! I try again with Rufus. How do I make the settings to get this dd mode?

    Edit

    19016_rufus-parameter.png

  • @mr-ed I use etcher mostly but in rufus, I think you choose the iso and then you press select and dd. When you click on start a box should open up and ask if you want dd mode and you check it.

  • As you said, @Ricklinux: When you start the burning process, you are asked in which mode the program should work. I have selected and confirmed dd mode. Then Rufus returns to the previous screen and the job is processed. Now I’ll see if this fixes the problems.

  • Wait, before I try the new stick: The installation routine asks if I want to create a SWAP partition. The default here is “none” and it is recommended to leave it that way if you don’t know exactly what you want. So far I have always left it at “none”. Is that okay? Means, can I think about that in peace even after installing Antergos?

  • @mr-ed
    Swap partition is not needed if you have lots of RAM.
    If you have, say, less than 4GB of RAM, you probably need a swap partition (or a swap file, alternatively).
    So how much RAM do you have?

installation322 boot320 live58 dual40 Posts 148Views 379
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.