• Current Status 19.4 ISO

    @pudge said in Current Status 19.4 ISO:

    The remaining hardware is inconsequential for the following question.

    I think it is important to know what video card you are running. Also have you tried booting CD\DVD mode as that’s what i use because the live USB doesn’t work for me.

    The way I understand it, motherboards have gone through a transition from:
    1 BIOS/mbr only on old boards
    2 Hybrid motherboards which could do either BIOS/mbr OR UEFI/gpt to fill the gap
    3 Modern motherboards that do UEFI/gpt ONLY.

    Since my motherboard has the latest AMD Ryzen chip set, I am fairly sure it is UEFI/gpt only as it refused to even think about USB BIOS.

    Anyway I finally got back to it and with some fudging around I was able to get Antergos Gnome lvm up and running. I had Fedora 30 Workstation Beta on my NVMe card, and I was installing Antergos on a SSD.

    So in response to Joe’s suggestion of trying a LVM install, at least two of us has done it. ☺

  • Good to see you have it up and running. So what graphics are you running then? My next build will be a new Ryzen 3000 i think. I also got Mate installed and running prior to installing LVM with Cinnamon desktop just for fun. Antergos is awesome.

  • trying the installer in a Virtualbox VM and it seems to hang at the system check screen. It just sits there for several minutes. Some feedback on what its checking would be nice.

  • @galvez_65 I’m trying to understand what you mean hanging at system check? What are you running virtualbox on? You created a new vm and then you are running it and the Antergos install runs and you are installing it to the v-box drive? Or it is installed and your launching it?

  • today did a install and installed deepin , on a vbox vm under 2gb and installed…not fast but it did, on qemu i had installed just failed i dont know why prbably dont work properly qemu :)

  • @ringo32 I have never been able to get qemu to work for me. V-box is no problem but i have run a lot of v-box and i prefer just the OS installed. I also find vm takes too much resources to run and is slower and also uses v-box video drivers which is not great. I use it for a purpose only if i need to. I have also tried Windows Hyper-V and also haven’t really had much success with it either. Everything Windows just seems like clunky junk.

  • @ricklinux i tried virt-manager with qemu and libvirt just enable in systemd or start , but found out my last antergos install installed everything on one disk…not two… had to copy my home to other drive and fstab it… al thanks to qemu i found out… only it want save somewhere in root disk, i save it on my home general but somehow some quirk hapend this system is pretty underLowend and old 11 years :)

    antergos install failed after other opensuse iso failed, going back to vbox, opensuse failed also again but antergos 04 iso stil work here it update itself and further doing his job

  • Hi, been away for a while. I want to give this a shot again. Is everything working now? What are the steps to make sure installations go through without fail?

  • @captainplanet do not choose Vivaldi from extra options, and do not install LVM and /or ZFS .

    — there is still much unsolved for the installer —

  • Do I still need to run any scripts? Can I install Mate desktop just using default installer?

  • As i say issues are not solved completely, MATE problem with the menu is only half solved, as you need to add the menu after install by hand… other packages are still outdated, and to use partly updates is not supported by archbase at all.
    This can cause new issues as updates from Archlinux rolling…

  • @joekamprad so how do I fix these issues after installing it?

  • you can easily add brisk-menu to the panel:

  • @joekamprad lol i open my mail you told whisker , but wiskermenu can also added :p https://aur.archlinux.org/packages/mate-xfce4-panel-plugin-loader-applet/

    but is not ootb offcourse :) briskmenu is nice for mate

  • @ringo32 i do not like these cascading menus at all…

  • @ricklinux I tried to reproduce the error so that I could leave more detail and i could not, not it is working very fast as expected. I’m going to assume it was a network error. In any event it’s working great now

  • @joekamprad said in Current Status 19.4 ISO:

    i do not like these cascading menus at all…

    you can always install whiskermenu in mate :)

installation324 Posts 57Views 1601
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.