• Installing mate-calc breaks dependency 'galculator'


    After attempting to upgrade today, I’m met with the following error:

    error: failed to prepare transaction (could not satisfy dependencies)      
    :: installing mate-calc (1.22.0-1) breaks dependency 'galculator' required by antergos-i3-meta
    

    Any ideas what’s wrong here?

  • @bfitzpat antergos-i3-meta have galculator as a dependency, it is a meta package to install needed packages for antergos style i3.

    You can uninstall antergos-i3-meta, this would remove the dependency link:

    sudo pacman -R antergos-i3-meta
    

    It will not uninstall i3…

    https://github.com/Antergos/antergos-packages/blob/master/antergos/antergos-i3-meta/PKGBUILD

installing126 breaks38 dependency24 mate-calc2 Posts 2Views 93
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.