• How can I prevent bluetooth from turning on at boot?


    Hello,

    I am trying to prevent the bluetooth radio from turning on (being enabled) at boot time (if I just log into my machine for the first time). I do not want to disable the bluetooth service. I would just like to have bluetooth radio turned off and be able to turn it back on when I need it.

    According to the Arch wiki, this should be the default behavior, but for whatever reason, it turns on whenever I log in. I’ve tried setting AutoEnable to false in /etc/bluetooth/main.conf, but no luck there either.

    Any help would be greatly appreciated! TIA!

    Thanks,
    Asif

  • I have been trying to find a way to do that for quite a long time and nothing worked to the point I gave up and just disabled the BT.

  • @a4orce84
    Hello!
    I’m no bluetooth expert, but if you search “bluetooth” in pamac, what packages do you have as installed?
    Since there exists more than one bluetooth implementation, maybe changing to another implementation helps?

  • I did try blueman and it can do the job, however the interface kept on breaking, the “tray” icon which was your main point of entry did not work with any of the gnome extensions at the time.and it was more bother than couple of clicks to turn of the BT manually after reboot. this was some time ago so it may be gone better now - worth a try.

boot320 bluetooth55 turning8 prevent7 Posts 5Views 61
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.