• Change E-Mail not working


    Hello,
    I’m in need to change my E-Mail Address using in these forums, I changed it in User Settings and there is shown the correct E-Mail.
    But when trying to login on the site (sso antergos) , the new E-Mail isn’t working and I have to login using the old E-Mail.
    Somethings definitly wrong there. Since I get automatically redirected to this other Login Site, I have no other way of using the old Address.

    Anyone able to help? I will have to kill of the old E-Mail within 24 hours, since it has been compromised.

  • @Severus
    If you get it sorted, please report it here.

    I’ve also changed my email here, but this forum does not accept my new email at sign on. Seems that forum software is mixing the old address with the account name in some places, but not others.

  • @Severus
    The login requires the old email adress, but notifications and the digest will go to your new email adress, if that’s the thing you’re wondering about.
    I’ve changed emailadress a year ago on this forum and the mails go to the new emailadress, but for login I have to type in the old. I know it’s not how it supposed to be, but you don’t have to worry that you’re notifications get lost.

  • Sorry, I spoke too soon!
    I had this problem for a long time, but now I tried signing on again with my new email, and it worked!

    It must be so that the forum software has now a more recent version.

  • Now tried signing with the old email and it works too. Must be some kind of alias emails.

  • Okay this sounds really weird. Contacted the Address you gave me, so I will report when I get an Answer, thanks.

    Had another weird bug of the Notifications not showing yesterday… Sorry for the late answer.

e-mail3 Posts 7Views 41
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.