• Microphone only send buzz sound

    I’m trying to record something using builtin microphone but it only records a buzz sound, when I check sound from gnome setting; input level is to the max (screen shot) and it’s the same in pavucontrol (screnshot 2)
    note that I have same issue on windows but when I connect my headphone the buzz sound stops microphone works just fine

    Screenshot from 2019-03-16 00-26-09.png
    Screenshot from 2019-03-16 00-31-21.png

  • Check settings with alsamixer from terminal… Press [F6] to choose the right card. May post a screenshot of running alsamixer

  • Here is the screenshot from alsamixer

    Screenshot from 2019-03-16 20-39-11.png

  • https://bbs.archlinux.org/viewtopic.php?id=225102


    on some soundchips it is helping to disable Auto-Mute or unmute systembeep / mute systembeep

  • Hi
    thanks for help, I’m updating this answer to help any one with same problem/

    1. using script alsa-info.sh in link above generate info file

    2. search for Codec in output (mine was Realtek ALC270)

    3. using this site find a list of models for your codec

    4. create this file using the model found in step 3 (replace laptop-amic with your own model)

    $ cat /etc/modprobe.d/alsa-base.conf
    options snd-hda-intel model=laptop-amic
    1. after reboot it my microphone worked fine (it only worked while headphone was connected but that’s good enough for me
microphone14 Posts 5Views 69
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.