• Kernel 5.0 and Nvidia drivers


    When alerted by the software update feature, I was unable to install kernel 5.0. This is the message I get when I try:

    could not satisfy dependencies:
    installing linux (5.0.arch1-1) breaks dependency ‘linux<4.21’ required by nvidia

    I am using the Nvidia GEForce GT 730 card with the 418.43 driver. Any suggestions, or should I wait for Nvidia to provide an updated driver? Thanks, in advance.

  • mayby your repo is bit behind, look at the build date with pacman -Si nvidia , ?

  • Yes. This morning the Nvidia update was there, and all is installed and working.

nvidia166 kernel152 drivers56 5.02 Posts 3Views 396
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.