• Disable touchpad whilst typing?


    I’m using Antergos with KDE on my macbook air. I’m not finding an option to disable the touchpad whilst typing.
    Have I overlooked it?

    Thanks!

  • I’m using Antergos with KDE on my macbook air. I’m not finding an option to disable the touchpad whilst typing.
    Have I overlooked it?

    Thanks!

  • It’s been a while since I used KDE as my primary desktop so I’m not exactly sure. Have you checked in System Settings under keyboard? Mouse?

    Cheers!

  • Yeah, just click speed, mouse acceleration, etc…

    What DE do you use? Or do you use a window manager like OpenBox? Back when I had my old windows laptop, I used Arch and OpenBox. I just figured I’d give KDE a shot to see what it was all about. I’ve heard bad things about Gnome3 and so before making my own opinion of it, I opted to try KDE.

  • You can also paste this command in terminal to disable touchpad when typing. Works for me like a charm as Touchpad acts weird and jumps lines and characters when typing which is very annoying but this is an easy fix.

    /usr/bin/syndaemon -d -i 99999[/color:1fjriqvh]
    [color]SynDaemon Usage[/color:1fjriqvh]
    Usage: syndaemon [-i idle-time] [-m poll-delay] [-d] [-t] [-k]
    -i How many seconds to wait after the last key press before
    enabling the touchpad. (default is 2.0s)
    -m How many milli-seconds to wait until next poll.
    (default is 200ms)
    -d Start as a daemon, i.e. in the background.
    -p Create a pid file with the specified name.
    -t Only disable tapping and scrolling, not mouse movements.
    -k Ignore modifier keys when monitoring keyboard activity.
    -K Like -k but also ignore Modifier+Key combos.
    -R Use the XRecord extension.
    -v Print diagnostic messages.
    -? Show this help message.[/color]

    "It's mind over matter, if you don't have a mind it doesn't matter"

Posts 5Views 1449
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.