• Persistent error message


    I have this persistent warning message when installing or upgrading, not sure what to do about it?

    Warning: python2-mutagen: local (1.42.0-2) is newer than antergos (1.38-2)

  • It isn’t an error message, it only notifies you when a local (installed) package version is lower or higher then the one that is in the Antergos repo. In your case it’s a higher version than the Antergos repo, so you can ignore it.

  • OK thanks. So how do I both ignore it and suppress it at the same time? It’s annoying me.

  • @anivegmin
    You probably have installed the older version from AUR?
    So check it with e.g. pamac and remove the old version with pamac if possible,
    or reinstall the new version.

  • OK thanks. I solved it. You were correct about AUR.

error328 persistent4 Posts 5Views 198
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.