• Company of Heroes 2 (linux native on steam) problems.

    Hi guys !

    I´ m having issues with Company of Heroes 2 on steam.
    When i klick on “start” in the steamclient the first startup window shows and then 1sec later it just closes and nothing happends. No error message no thing. When I check in the system monitor there is nothing…the game isn´t running at all. I have been looking around for some kind of errorlogg for the game in the gamefiles and folders. But I´ m sure what I´ m looking for.

    Have anyone come across this before or currently, regardless of hardware or DE in Antergos or any other distro with CoH2 ?
    If so, did you find any solution ?

  • @mraz
    If you start it using a terminal, what is the output on the terminal?

  • @manuel

    Funny story !! 😀 😉
    So I ran into other problems, witch ended up in a reinstall of the system.
    And when I got back in the OS and reinstalled Steam I just pointed to my steamlibrary (have it on another drive) and suddenly it worked perfectly fine.

  • @mraz
    Reinstall - mother of all remedies! 😄

  • @manuel

    Yepp…almost like back in the days when I used the other OS (the one witch thay name shall not be spoken) ! 😀 😉

steam68 company2 native2 heroes1 Posts 5Views 100
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.